Announcement

Collapse
No announcement yet.

Bad Shadow!!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Bad Shadow!!!

    Hello guys...

    why my shadow (cast from ceiling lamp) are so bad?

    wall have lightmap resolution of 2048, light came from rectangular static light and light build is in preview mode

    Help me please, thankyou!!!
    Attached Files
    Last edited by 3dvisual.it; 10-05-2019, 02:11 PM.

    #2
    Hi!

    Could be the preview mode... compressed lightmaps... if you use any distancefield option...

    Comment


      #3
      Originally posted by Makigirl View Post
      Hi!

      Could be the preview mode... compressed lightmaps... if you use any distancefield option...
      Hi!!!

      Do you think is the preview mode? I can't use production mode becouse this proget is for oculus quest and it support only preview light building

      Yes, i have distance field mesh, but only becouse I tried tu use it with movable light to enprove shadow.

      I have to deactivate compress light map?

      many thanks...

      Comment


        #4
        Preview mode is as it says: a preview!
        I was doing scenes for Oculus (rift)... there was no change there... I don't know what you're using that don't have better build mode than preview... :S
        Compressed lightmaps look similar to your images so yes, try to turn it OFF to get a cleaner result!

        Comment

        Working...
        X