Announcement

Collapse
No announcement yet.

Ray Traced reflections seems to be broken.......

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Ray Traced reflections seems to be broken.......

    Hi all,
    I encounter a very strange thing in my 4.23 project : ray traced reflections are abnormally noisy.
    The level from my project consists in just a static mesh and a movable skylight, there is no more in this test level (I started from a black empty one).
    I tried to restart the project, disable and enable RayTracing in project settings but without any luck.

    It was so strange that I migrated the level into a new blank project to see if it's happens and... no. Reflections are ok.
    There is something that has been broken in my project, but I can't find what's the setting causing the issue : I checked all console commands related to ray tracing denoiser and reflections : they are all with their default values in both projects.
    Moreover, there is no PPV in the scenes (my main copy, and the same level migrated in a new project) so, all the ray tracing settings have default values.

    In project settings, nothing else than activating ray tracing (that's enable support compute skincache) - Default RHI is set to DX12 too (as usual to use ray tracing).

    You can see on the left screenshot that reflections are very noisy, not in the second image.

    Would anyone know what's happen? There is obviously something that has been broken in my main project, but I can't see where I could tweak something to restore ray traced reflections.....

    Thanks for your help,

    Click image for larger version

Name:	rt_refl.jpg
Views:	1
Size:	243.7 KB
ID:	1665632

    #2
    Even PathTracer seems to be clamped in some way.... Settings are the same in both case!
    To my knowledge, Path Tracing settings are only located in PPV (bounces & SPP) and in console commands. Is there another setting hidden somewhere?

    Click image for larger version

Name:	20190917_15h01_30.jpg
Views:	1
Size:	576.8 KB
ID:	1665642
    Last edited by etiles; 09-17-2019, 09:10 AM.

    Comment


      #3
      Did you change the viewport's Screen Percentage in the noisy project? The jagged edges seem to indicate lower resolution.

      Comment


        #4
        Nope, settings are in their default values. Screen% is set to 100 in both projects...

        Comment

        Working...
        X