Announcement

Collapse
No announcement yet.

SSR problem with blobs by teleporting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    So no solution for this problem in sight...
    For now i am using a workaround. Loop Animations done with the Vertex Animation Tool workflow do NOT have a Problem with SSR blobs.

    Leave a comment:


  • replied
    Thanks for the input, but activating the teleport flag is sadly not helping.
    I tried some Console Commands and activating r.ssr.cone removes the blops, but the reflections are very noise... as you can see here

    https://youtu.be/JX1F14qDS08

    Leave a comment:


  • replied
    When setting the location, there's a flag called "teleport". Set it to true to prevent the engine from calculating the velocity for that frame.

    Leave a comment:


  • started a topic SSR problem with blobs by teleporting

    SSR problem with blobs by teleporting

    Hello UE4 Users!

    I am trying to make an assembly line. So lets say I have 100 trays. Now I want to move them forwards 2 seconds and then let them jump back to the original position.
    This makes the illusion of a moving assembly line... Problem is, that Screen Space Reflections has a problem with that. As you can see in this youtube video, the reflection blobs the moment the trays (or boxes in the video) jump back.

    https://youtu.be/h5fYezLJ0N4

    Is there any way to get rid of the blobs in this scenario of teleporting objects?
Working...
X