Announcement

Collapse
No announcement yet.

[help] Depth of field issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    [help] Depth of field issue

    Hello guys,
    could someone advice me? I am experiencing an issue, that some objects in my scene (more precisely a frosted glass panels) stays unblurred while using DoF.
    I think maybe the problem could be in the frosted material (with "Spiral Blure" node)
    Please see attached pictures.

    Thank you very much for your help

    #2
    yes, I also noticed that some emitters, or particles are not blurred. It seems to be a bug, or that those things haven been not considered for the DOF.
    For sure a bummer, because if you have a scene file setup with objects or emitters .... that bug kills the shots.

    Comment


      #3
      This isn't a bug. Translucent materials aren't rendered before the DOF. You need to enable this per-material by disabling Render After DOF in the Material Details panel.
      Tim Hobson | Learning Resources | Epic Games
      UE4 Documentation

      Comment


        #4
        Originally posted by Tim Hobson View Post
        This isn't a bug. Translucent materials aren't rendered before the DOF. You need to enable this per-material by disabling Render After DOF in the Material Details panel.
        Thank you Tim, I already got the same answer on facebook Unreal archviz page - and it worked! Thanks a lot for your support.

        Comment


          #5
          and what do you have to consider, when the material itself doesn't let you uncheck "Render After DOF"?
          What do I have to change inside the material, so I can uncheck that option?

          For some reason, some materials won't let me uncheck..

          Comment

          Working...
          X