Hi,

I am learning UE4 (4.22.3) by going through a UE4 C++ Paper2D training video series.

I have my background as a large (1920x1080) pure white 2D sprite.
My PNG image texture settings are Mip Gen Settings=NoMipmaps, Compression Settings=
UserInterface2D
and Texture Group=2D Pixels.

In the viewport the background shows up as pure white. So far so good ...

But when I press play, then it shows as grey, kind of dark?

I only have 3 items in my scene, my background actor, a pawn spaceship sprite and a playerstart actor.

What do I need to turn on or off to get my sprites to render as they are in-game, with no conversion?

Thanks,
M.