Announcement

Collapse
No announcement yet.

Struggling with dynamic and static lighting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Struggling with dynamic and static lighting

    I'm doing some archviz testing for interiors and I want to have some movable objects.
    The problem is that depending on the place I put them (the dynamic objects) they get way too much lighting intensity, as you can see on these screenshots:

    Click image for larger version

Name:	Untitled-1.jpg
Views:	1
Size:	303.1 KB
ID:	1138355

    Click image for larger version

Name:	Untitled-2.jpg
Views:	1
Size:	210.7 KB
ID:	1138356

    Click image for larger version

Name:	Untitled-3.jpg
Views:	1
Size:	214.0 KB
ID:	1138357



    I believe it is related with the fact that the lighting intensity outside is way more than on the inside, but there's really no way of balancing it, is there?

    Click image for larger version

Name:	Untitled-4.jpg
Views:	1
Size:	102.6 KB
ID:	1138358



    I can always try to multiply these materials to try to compensate, but it's like a "dirty" way of doing it I suppose.
    Any tips on this situation?

    #2
    Hi Luis,

    I'm looking our realistic rendering example and am not able to reproduce this on my end. Can you provide some more information about your scene setup and build of the engine you're using?

    There have been a lot of users doing some cool ArchViz rendering and I've not necessarily seen this one before. It may be something simple that I'm just not seeing through your images though.

    Thank you!

    Tim
    Tim Hobson | Learning Resources | Epic Games
    UE4 Documentation

    Comment


      #3
      Hi Tim,

      I'm using the latest version 4.4.2, and here are a few details about the project:
      - My directional light (sun) intensity is 5 and it's stationary and used as atmosphere sun light (I'm not sure what this does, I tried turning it off but the results are the exact same)
      - There's an interior static point light with 100 intensity and the rest is just default settings, I also tried turning this off and rebaking light, but same result.
      - I have a global post process that turns off most effects and it helps bringing up the exposure: min brightness = 1.0, max brightness = 1.2, auto exposure bias = 5.0. If I turn this back to normal the whole interior just gets dark.

      I had to boost the light a lot outside so it crawls inside. I tried putting some spotlights aiming to the windows but it just has a bit of an artificial effect.

      Comment

      Working...
      X