Announcement

Collapse
No announcement yet.

Advenced CelShader+Fx variety Pack

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Advenced CelShader+Fx variety Pack

    I use Advenced CelShader pack and the particle effects seems like behind the black outline.

    I tried to disable/enable render after DoF, tried to use custom epth, tried to use Disable Depth Test, but nothing. Separate Transulency is enabled.

    If any of you use these two together are you encounter similar problems?

    Thanks for any help!
Working...
X