Announcement

Collapse
No announcement yet.

How do I soften my shadows?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    How do I soften my shadows?

    I'm trying to make the shadows in my game smoother, right now they are pixelated and very sharp, but I can't seem to get a better result than this: https://imgur.com/a/PUIYYIN


    If I turn on "Use Area Shadows for Stationary Light" I think it looks better but I still get some weird shadows.

    https://imgur.com/SHNBG6v


    If I turn off static shadows for everything in the scene, the dynamic shadows look alright but it makes everything too light.

    Also, how do I make the mesh overlaps less noticeable? I get shadows along the seams (cave wall).

    Thanks!

    #2
    Your lightmap resolution is too low

    Comment

    Working...
    X