Announcement

Collapse
No announcement yet.

Too bright at night

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Also the post processing settings and a good LUT can make night scenes look much better. Try matching the look of your post processing to a scene from a movie or TV show.

    Leave a comment:


  • replied
    TheRealGem You are receiving light from the bottom. You need to check at your landscape two-side shadow to block the light from the bottom or disable the light (intensity=0 or lowest value possible).

    Leave a comment:


  • replied
    I completely deleted the skylight to see if the problem lied there but it still does it. Here is the img without the skylight

    Leave a comment:


  • replied
    Hope this helps!
    Attached Files

    Leave a comment:


  • replied
    This is because your skylight that lights your scene with day time cubemap at night. You can use RECAPTURE SKY with your skylight each in game hour, but it can decrease performance and destroy your framerate. In my project I put Scene Capture Cube on top of the level with high value in near clip setting (I do not remember the exact name), created a render target and saved (you can save static images using right click on render targets) a sky box texture each 3 in game hours. After that i deleted scene capture and render target. So, i had 8 sky box textures that i blended together with SET CUBEMAP BLEND. I can post screenshots of my blueprint in 2-3 hours if you want.
    Sorry for my bad english.

    Leave a comment:


  • started a topic Too bright at night

    Too bright at night

    I'm currently having a problem with the night sky with my daytime cycle, where it is super bright at night and when I look down at the ground. I attached a screenshot to the post. I've been poking around for an hour or 2 trying to find my problem. Does anyone know what it is?
Working...
X