Announcement

Collapse
No announcement yet.

Material for window appearing over light shafts and in blurring with cinematic camera

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Unreal renders transparent material over the scene, thats why you get artifacts with post processing. There are many settings in translucency tab of your material s settings. Maybe checking/unchecking Separate Translucency will help.

    Leave a comment:


  • Material for window appearing over light shafts and in blurring with cinematic camera

    I've also noticed this issue with a fire emitter, these two for some reason appear over light shafts and blurring. If a reason as to why this happens and a fix where to be presented, I'd be very grateful.
Working...
X