Announcement

Collapse
No announcement yet.

Trouble controlling or enabling ray tracing with PostProcessVolume

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Trouble controlling or enabling ray tracing with PostProcessVolume

    I am trying to enable ray tracing through a PostProcessVolume. The camera is definitely within the volume, it is the only post processing volume, I have the appropriate version of Windows and an RTX card, started UE4 with -dx12. However when I switch between ray tracing and screen space reflections there is no change and it always appears to be screen space.

    I am doing what is depicted in this official video https://youtu.be/G9PmuDtwC-I?t=63

    Do I need to do anything with the existing reflection probes or materials? Are there any other settings that might be interfering? Thanks.

    #2
    Every project needs to have ray tracing turned on in the project settings...

    Comment


      #3
      Originally posted by billybob1492 View Post
      Every project needs to have ray tracing turned on in the project settings...
      Have that done, first thing I did.

      Comment


        #4
        My mistake, I did not have ray tracing enabled on that project but the other project I had been working on. It does appear to just work without any further adjustments.

        Comment

        Working...
        X