Announcement

Collapse
No announcement yet.

Disable Anti-aliasing only for 2d Sprites

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Disable Anti-aliasing only for 2d Sprites

    Howdy,

    My game is combining 2d and 3d, and in order to avoid getting fuzzy edges on my sprites, I need to disable all anti-aliasing in my Project Settings. Problem is, it disables it also for my 3d objects, which is undesirable. Is there a way to only exclude the anti-aliasing for my sprites?

    Thanks in advance!
    Last edited by Expod260; 04-01-2019, 06:06 PM.

    #2
    Did you get any ideas to do it? I have same problem with you

    Comment

    Working...
    X