Announcement

Collapse
No announcement yet.

FX Niagara pseudo volume texture

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    FX Niagara pseudo volume texture

    Can somebody help with pseudo volume texture issues? It works good in editor, but doesn't look the same in packaged project (any version debug/shipping).
    No difference when i using sample module "SamplePseudoVolumeTexture" or my modified version of this module.
    Any tricks with 'Wait for Compilation on Activate", "ReinitializeSystem", "ResetSystem" doesn't help.
    gpuCompute Simulation
    engine version 4.21-4.22

    #2
    Sorry guys, my bad. Just had to set Mip Gen Settings to NoMipmaps and now it works fine in packaged project too.

    Comment


      #3
      Oh wow. Could you please explain how you managed to get it to work in Niagara? The whole thing with "SamplePseudoVolumeTexture" module I mean.
      @skx_doom | Solo developer at @Somberhead_Dev
      somberhead.com

      Comment


        #4
        Originally posted by skx_doom View Post
        Oh wow. Could you please explain how you managed to get it to work in Niagara? The whole thing with "SamplePseudoVolumeTexture" module I mean.
        I can share my code and try to answer any your questions. So, this is my settings and result.


        Is rly nobody don't know anything about this issue? I was update project to 4.23 prev7, and have same trouble again, trick with "NoMipmaps" for volume texture doesn't help in 4.23. Now in packaged project they are just invisible (i mean doesn't work), and same time in editor - it works good, if you open Niagara-system once - it will work in editor all the time until restart editor.
        Attached Files

        Comment

        Working...
        X