Announcement

Collapse
No announcement yet.

Niagara - Particles starting off with full alpha despite set to 0 everywhere

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Niagara - Particles starting off with full alpha despite set to 0 everywhere


    I have the following problem. As shown in the screenshot, particles spawn with an alpha of 0 as well as their alpha is updated from 0 from the 1st frame onwards (checked by right clicking the first alpha setting on the lower left end of the curve, Opacity is 0.0 ). Despite these settings, they're visible for a split second, then disappear. Is there some other settings that I have to be aware of that keep the sprites from spawning invisible?

    Attached Files

    #2
    Does your Material utilize the Particle Color?

    Comment


      #3
      Mine does. I have the same issue.
      https://twitter.com/ninjanewbie

      Comment


        #4
        Solution: u need to set "Use LUT" to Off. In the Particles.Color ColorCurve (Update Tab). Make also sure u set Color Binding (Render Tab) to Particles.Color as well.
        Attached Files

        Comment


          #5
          Originally posted by Raildex_ View Post
          Does your Material utilize the Particle Color?
          How do I get my material to utilize the Particle Color?

          Comment


            #6
            Isn't there a particle color node in the material editor?

            Comment

            Working...
            X