Announcement

Collapse
No announcement yet.

Cinematic Depth of Field resolution dependent?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Cinematic Depth of Field resolution dependent?

    Is it intended?
    The cinematic DoF looks completely different if you see a shot in window mode or fullscreen.

    Window



    Fullscreen



    As you can see, simply put a cinematic camera in a level and switch from window to fullscreen.

    How can I set correctly a camera for a scene if it changes based on the resolution?


    Very sad about this,
    Alessio

    #2
    No one has this same problem?
    Seriously?

    Comment


      #3
      And, as you can see there's no match with the "Draw debug focus plane"



      I don't think this is correct

      Comment


        #4
        Make sure r.taa.upsampling is set to 0. Temporal AA upsampling gets applied after the cinematic depth of field, lessening the blur. It also causes the image to look different depending on resolution.

        Comment


          #5
          Thank you for the answer, unfortunately the taa upsampling is set to 0.

          r.TemporalAA.Upsampling = "0" LastSetBy: Constructor

          Are there any other settings that can influence the DoF?

          Comment


            #6
            If you have this problem too, check your engine scalability settings and put them to Epic quality.

            Comment


              #8
              Originally posted by JoeWintergreen View Post
              Is there a real fix for this? It's wild. I'm on 4.23.
              Yeah it is

              Comment


                #9
                Originally posted by Alessiana View Post

                Yeah it is
                Did you find a solution?

                Comment


                  #10
                  Originally posted by shukenmg View Post

                  Did you find a solution?
                  Originally posted by Luca Dalco LKA View Post
                  If you have this problem too, check your engine scalability settings and put them to Epic quality.
                  ^ This is the solution

                  Comment


                    #11
                    Did anyone find a solution to this?.. Having it on 4.25.3, scalability on, cinematic mode on.. DOF in viewport is in focus, in the rendered image completely out of focus.. Anyone figure this out??
                    Click image for larger version

Name:	Capture-1.jpg
Views:	25
Size:	189.8 KB
ID:	1813490
                    Attached Files

                    Comment


                      #12
                      I am experiencing this issue as well...cant seem to figure it out. Are you using the Movie Render Pipeline to render out?

                      Comment

                      Working...
                      X