Announcement

Collapse
No announcement yet.

render output has (almost) no lighting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    I use delay every frame to fix the result

    Leave a comment:


  • replied
    OH? yes turn off the auto exposure.the picture looks dark but same with in the scene preview...just One thing: I like the result when the auto exposure turn on! So,I have to recreate all the light(make picture to bright) when I have to turn off the auto exposure????

    Leave a comment:


  • replied
    Great man

    Leave a comment:


  • replied
    Deselecting Auto Exposure fixed the problem!

    Edit->Project Settings->Engine->Rendering->Default Settings->Auto Exposure

    Thanks tib_hou

    Leave a comment:


  • replied
    awerfoity7gre

    Have you turned off auto exposure? ( settings -> project -> auto exposure ).

    If that's not it, I'd recommend re-posting with some pictures of what's going on...

    Leave a comment:


  • replied
    tib_hou much obliged for the screenshot tip!

    Ultimately my goal, though, is to render sequences of hundreds of frames. The Sequencer render panel offers the controls I'd need to do that -- if I can figure out how to preserve the lighting. Any other clues as to why the Preview Window lighting doesn't match Sequencer render output lighting?

    Thanks!

    Leave a comment:


  • replied
    awerfoity7gre Have you tried:

    https://docs.unrealengine.com/en-us/...cs/Screenshots

    ?
    Last edited by ClockworkOcean; 01-17-2019, 06:29 AM.

    Leave a comment:


  • replied
    I can't look it up right now, but if you're trying to render a single shot, then using the sequencer is not the way to do it...

    Leave a comment:


  • started a topic render output has (almost) no lighting

    render output has (almost) no lighting

    Hello,

    My render output (avi, jpg, &/or png) looks much, much darker than the render preview window -- once that's had a few seconds for lighting to build-up. Is there a setting I'm missing? It's as if there's almost no lighting in the output image.

    I have a simple UE4 v4.21.1 project running on OSX, with a single level map that contains 2 static mesh actors, a CineCameraActor, and a single spot light. I created a sequencer object and added the meshes, camera and light. I set EngineScalabilitySettings to Cinematic. The rest of the project is default, based on an empty project.

    When I render from the Sequencer tab (the slate icon), and set the frame start and end to the same value, the Preview Window isn't immediately destroyed (and no files are written to disk). In this way, the Preview Window takes a moment to progressively "build-up" the scene lighting -- just like when selecting the camera in the outliner. (Not sure how to describe that better.)

    When I set the Sequencer render panel to write any number of frames to disk, the output on disk looks like the Preview Window *before* the light intensity "builds-up." My goal is to output a high-quality render to disk with lighting applied.

    Note that Build All and Build Lighting succeed and I save my project before rendering. I've tried setting the spot light to Static, Stationary, & Movable; and I've tried both adding and removing the light from the sequencer. None of which appear to make any difference in the output image.

    Thanks in advance for any suggestions! I'm still very new to UE4 -
    Scott
Working...
X