Announcement

Collapse
No announcement yet.

Vsync blocked a 30 FPS

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Vsync blocked a 30 FPS

    When I activate VSync via my game menu, I do not do 60 FPS, but 30 FPS. I have a 60 Hz monitor

    I also tried to uninstall the graphics engine


    #2
    Look up how vsync works. If you can't maintain 60fps, it will halve down to 30. If you can't maintain 30, it will halve down to 15, and so on.

    What kind of fps do you get with vsync turned off?

    Comment


      #3
      There are some monitors and TV sets which HDMI connections can only handle 30 FPS at certain resolutions (lets say 4K for HDMI), so it is not just a matter of what your configuration can do, but also your graphics card and monitor. Let us know which is the GPU model, which port at the GPU is used for connection with monitor and monitor specifications (model is fine), so we could tell you what is going on.
      Nilson Lima
      Technical Director @ Rigel Studios Ltda - twitter: @RigelStudios
      Join us at Discord: https://discord.gg/uFFSEXY

      UE4 Marketplace: Cloudscape Seasons
      supporting: Community FREE Ocean plugin

      Comment


        #4
        Originally posted by NilsonLima View Post
        There are some monitors and TV sets which HDMI connections can only handle 30 FPS at certain resolutions (lets say 4K for HDMI), so it is not just a matter of what your configuration can do, but also your graphics card and monitor. Let us know which is the GPU model, which port at the GPU is used for connection with monitor and monitor specifications (model is fine), so we could tell you what is going on.
        Good point. He could be running at 4k 30hz over an HDMI.

        Right click desktop
        Display settings
        Click 1 or 2 or whatever monitor is your active monitor
        Toward the bottom, click advanced settings
        Tell us what the refresh rate says

        Comment

        Working...
        X