Announcement

Collapse
No announcement yet.

Viewport in editor is very low resolution, why?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Viewport in editor is very low resolution, why?

    I have a 4k monitor and in the editor everything looks alright except for whatever is in the viewport. I already set engine scalability to epic, turned off anti-aliasing, tried setting new window size in viewport settings to my monitors resolution and everything still looks very pixelated and low resolution. Why is this happening?

    #2
    Please help, I've tried everything and on top of that I keep getting .dll errors when I attempt to build projects.

    Comment


      #3
      I figured out the resolution problem. I simply went to editor preferences - performance, and ticked the box next to disable DPI based editor viewport scaling.

      Comment


        #4
        I know it is late, but also check the screen percentage under top left arrow in the viewport window. By default should be 100.

        Comment

        Working...
        X