Announcement

Collapse
No announcement yet.

UPDATED: Need help removing multi-line artifacts

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UPDATED: Need help removing multi-line artifacts

    I'm getting some weird line displays on ALL surfaces. They almost disappear when very close to the object but become more pronounced the further away. Also when standing in one spot, while turning left/right, the patterns will tilt toward that direction...in other words, the patterns are not stationary. When adjusting the

    PostProcessingVolume>Rendering Features>Ambient Occlusion>Radius> higher than 100, the effects gradually fades away but so does my "shadowy goodness".

    Any thoughts/help would be appreciated. See pics
    Last edited by marshmellowTitan; 12-15-2018, 08:37 PM.

    #2
    After further testing I believe this problem is somehow being introduced in the Unreal Studio Product Viewer Template. I rebuilt my scene from a blank project, built my lighting, and everything was fine. I then created a new Product Viewer project, went back to the previous (good) project and migrated my rebuilt map over into the Product Viewer project. After re-opening the Product Viewer project>new migrated map....Bam! The ugly lines show up! This tell me they have nothing to do with the lighting bake which is where I thought the problem was this whole time. Has anyone came across similar problems?

    btw: seems to be a 4.20.3 issue

    Comment


      #3
      https://wiki.unrealengine.com/Lighti...eshootingGuide

      More specific you need to check your light cascade shadows. You didnt say if you are using only static lights or dynamic or both.

      Comment

      Working...
      X