Announcement

Collapse
No announcement yet.

Auto-exposure getting overriden

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Auto-exposure getting overriden

    I have disabled auto-exposure from the "Project Settings" and set "Min Brightness" and "Max Brightness" to 1.0 in the only "PostProcessvolume" on the map. The strange behaviour comes into play quite randomly, as every now and then it over exposes the environment. Does anyone know what might be the cause of this?

    #2
    Strange, setting the min and max exposure equal should prevent it from happening. Do you have a screenshot of this effect?


    SEJonF.com | Twitter | Youtube | ArtStation | WIP | UE4 Marketplace SciFi Assets - Season 1 & Season 2 Discount Bundles! Free Asset Demo | Fantasy WIP | Ice Shader

    Comment

    Working...
    X