Announcement

Collapse
No announcement yet.

Only 1 instance of ShaderCompilerWorker.exe on UE4.20

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Couldn't find anything in the options. Also checked 'BaseEngine.ini' - all the threading options seems to be correct.
    I used to have 12 compiler threads now down to 1. A massive slowdown. It seems weird that Epic missed such a bug.

    Leave a comment:


  • replied
    Same... I'm just checking ini options in case it's a new tick box.

    Leave a comment:


  • replied
    Yep. Noticed it too. Not cool.

    Leave a comment:


  • Only 1 instance of ShaderCompilerWorker.exe on UE4.20

    Hello,
    I've recently moved from 4.19 to 4.20, and noticed that everything went considerably slower...
    Further investigation showed that in UE4.20, my computer uses only one thread to compile the shaders.
    in the previous versions it was completely multi threaded.
    Anyone noticed this behavior too? Maybe a solution?

    Thanks
Working...
X