Announcement

Collapse
No announcement yet.

Reflection of static lights 'hidden in game'

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    This worked perfectly.. (sorry for the slow reply though ;-))

    Leave a comment:


  • replied
    To hide the static light specular in reflection captures, set the Specular Scale to 0. It used to be Min Roughness and setting that to 1(0.08 or 1, middle values had no impact on the shape at the time) would remove the specular orb. I assume that's how it is for the new slider, but I haven't actually looked into it. Try setting that and recapturing the probes.

    Leave a comment:


  • started a topic Reflection of static lights 'hidden in game'

    Reflection of static lights 'hidden in game'

    I use static lights with "source radius>0", "soft source radius>0" and "source length>0" to get a nice smooth lighting in my scenes. To avoid these light bars from showing up everywhere in my reflection captures, I check "actor hidden in game".

    This used to work just fine, but after upgrading to 4.20, the lights suddenly started showing up in my reflection captures.

    Does anyone else have the same issue? I figure this might be a bug..

Working...
X