Announcement

Collapse
No announcement yet.

Import Speedtree Issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Import Speedtree Issue

    Hello,

    I am a bit new to unreal engine and need some insight on why I can not get high quality speed trees imported into unreal engine and keep the quality seen in speed tree modeler. I have attached images to this post on what the tree looks like in speed tree modeler and what the tree looks like imported into unreal engine. I also attached images of the export options selected speed tree modeler and import options when bringing it into unreal engine. As you can see the leaves of the trees in unreal are not really showing up. What causes this?

    I am using the latest versions of both programs. Thank you for any help!
    Attached Files

    #2
    you need to set up the LOD distances
    CEO of Prydetech

    https://www.artstation.com/ixicalibur

    Originally posted by ixicalibur
    Here you go, this is a link to every tutorial you could ever need plus instructions to access all the collective knowledge of mankind: [Super massive awesome link that every amazing game developer uses to instantly learn to be super awesome at making stuff]

    Comment


      #3
      Thank you for the response! I will look into this now that I have some direction. Was trying all sorts of export options for many hours with no improvement.

      Comment


        #4
        Solved! I downgraded to speedtree 7.1.7 and the export worked without doing anything else. I guess speed tree 8.1.4 is having trouble exporting the speed tree models I have or I need to do something extra to get it to work.

        Comment


          #5
          The top pic just looks like that the opacity mask clip value is too low/high.

          Comment


            #6
            thanks joni ill take a look at the opacity mask clip.

            Comment

            Working...
            X