Announcement

Collapse
No announcement yet.

the particles disappear at some camera angles

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    the particles disappear at some camera angles

    Hello thanks a lot in advance.
    I have a problem with the particles, the particles are formed by GPU types, normal and Mesh. The particles disappear at some camera angles, but in editor mode they work great. I'm trying to simulate rain and through the particle event, instantiated the splash effect mesh.

    I'm having problems in Play mode.

    I tried to correct it even in Bounds, but the result remains the same.

    Advice?

    Sorry for my bad English. Thanks again.

    Same question posed on Answerhub.

    You will find them the gifs.

    https://answers.unrealengine.com/que...ra-angles.html

    #2
    To make particles render at all camera angles, when you're using GPU sprites
    1. Bounds icon -> 'Set Fixed Bounds'
    2. In Cascade Particle Editor press in black empty area & make sure 'Use Fixed Relative Bounding Box' is checked.
    Also make sure that you click 'Restart in Level' and 'Restart Simulation' to see the effects.
    You will have to unselect & select 'Set Fixed Bounds' if you change any of the particles settings.

    Comment

    Working...
    X