Announcement

Collapse
No announcement yet.

Luoshuang's GPULightmass

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by whooosh View Post

    I assume you reinstalled your nvidia drivers. If you haven't, when you reinstall, remove old settings. I had a 1080 and upgraded to 2080 on 4.20.0, remove your Swarm cache as well. You do not need to upgrade your engine unless you want real time ray tracing.
    I have only installed the new driver for the 2060 by the GeForce Experience. How can I remove the old settings and the swarm cache?

    Comment


      Originally posted by guitarist898 View Post

      I have only installed the new driver for the 2060 by the GeForce Experience. How can I remove the old settings and the swarm cache?
      To do a clean driver uninstall I use the freeware Display Driver Uninstaller (DDU): https://www.wagnardsoft.com/forums/v...php?f=5&t=2213 . Run it with admin rights, then choose "gpu" and "nvidia" from the drop down menu on the right, then "clean and reboot" on the left. Once you have rebooted, install the new nvidia drivers.
      The program asks you to use it in safe mode, but I just ignore that (and never had any issue).

      Comment


        Originally posted by NiukNiuk View Post

        To do a clean driver uninstall I use the freeware Display Driver Uninstaller (DDU): https://www.wagnardsoft.com/forums/v...php?f=5&t=2213 . Run it with admin rights, then choose "gpu" and "nvidia" from the drop down menu on the right, then "clean and reboot" on the left. Once you have rebooted, install the new nvidia drivers.
        The program asks you to use it in safe mode, but I just ignore that (and never had any issue).
        perfect, thank you so much! I'll try it today

        Comment


          I installed and used the GPU Lightmass with Unreal 4.22 and for now it work fine, but... Someone knows how to change the GPU lightmass settings? In the 4.20 there were different Engine folder to replace (Egine Preview, Engine Medium, Engine High, Engine Extreme), but in the 4.22 they aren't and I don't understand how to set the quality for the GPU lightmass

          Comment


            Originally posted by 3darchstuffs
            First Project Using GPU LIGHTMASS.

            nice job. what is build time.
            Youtube - https://www.youtube.com/channel/UCHY...97QaoBbllHR4_g
            Behance - https://www.behance.net/UE4_Archviz

            My System
            Cpu - i9 7980XE
            MB - Asus X299 Pro Se Motherboard
            Gpu - Zotac GTX1060 AMP 6GB DDR5 Graphic Card
            Ram - Corsair Dual RGB 32 GB
            SSD - Samsung 860 EVO 2TB SSD

            Comment


              Hello, when I try to install the script this error occurs, keep in mind I installed the ue4 4.21 on another drive ? any help please?

              Comment


                Hi,
                I'm working with the Unified 4.22 version, as I see there are no different settings such as Medium Quality, Extreme... Does this mean the Unified version has only 1 rendering setting? What if I want to achieve better rendering quality? is there any way to achieve this? Thank you.

                Comment


                  Originally posted by motorsep View Post

                  Nope, and GPULightmass is no longer supported :/ So, I am sure we'll be stuck with 4.22 until RTX Lightmass will be officially released
                  ... I haven't been able to find unofficial references to RTX Lightmass. Can you please point me to what you are referring to?

                  Comment


                    Originally posted by Sumsion3D View Post

                    ... I haven't been able to find unofficial references to RTX Lightmass. Can you please point me to what you are referring to?
                    I guess that's the whole point of the word being unofficial, so that there are no reference to it and it's easy to say it was a rumor.

                    Comment


                      Meanwhile, has anyone figured out how to get GPULightmass working with 4.23 ?

                      Comment


                        Originally posted by motorsep View Post

                        I guess that's the whole point of the word being unofficial, so that there are no reference to it and it's easy to say it was a rumor.
                        There's been some official word on it, but typically one or two lines from a developer without much detail besides it's being worked on. And also the early ray tracing demos where they mention real-time previews of lighting.

                        Comment


                          RTX how enable old gtx cards ? please lousang help me

                          Comment


                            I get an error when trying to build lightmass.

                            I have 5 computer running in swarm but only one give me this error.
                            The difference is that this computer have a RTX2070. The others are on GTX1070.

                            I already tried playing with Tdr settings and tweaked some value in MSI Afterburner but to no avail.

                            Click image for larger version

Name:	20190813_110520.png
Views:	269
Size:	3.5 KB
ID:	1652705Click image for larger version

Name:	20190813_110004.png
Views:	266
Size:	14.0 KB
ID:	1652706
                            Remi Bathalon
                            Technical Artist, R&D
                            PixiStudio

                            Comment


                              Originally posted by enoes View Post
                              RTX how enable old gtx cards ? please lousang help me
                              GTX 1060 6Gb and better should work with RTX with latest Nvidia drivers (although at low quality and performance won't be great). Anything lower than 1060 6Gb won't work with RTX.

                              Comment


                                Originally posted by Pixi Labo View Post
                                I get an error when trying to build lightmass.

                                I have 5 computer running in swarm but only one give me this error.
                                The difference is that this computer have a RTX2070. The others are on GTX1070.

                                I already tried playing with Tdr settings and tweaked some value in MSI Afterburner but to no avail.

                                Click image for larger version  Name:	20190813_110520.png Views:	1 Size:	3.5 KB ID:	1652705Click image for larger version  Name:	20190813_110004.png Views:	1 Size:	14.0 KB ID:	1652706

                                Have you tried to clear ur cache inside swarm on all render stations`?
                                Drivers up to date?

                                Comment

                                Working...
                                X