Announcement

Collapse
No announcement yet.

Luoshuang's GPULightmass

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by SAI GANGADHAR View Post
    AMD launched the radeon 6000 series with raytracing .....waiting for the amd gpu lightmass....or update of 4.26 unreal engine...Cant wait for both of them...
    probably 4.26 epic gpu lightmass work amd

    Comment


      Hi
      I try GPU lightmass 4.26
      but after build its texture look like this



      maybe somebody know why? or what i missing?
      Thanks

      Comment


        Originally posted by pax invictus View Post
        GPU Lightmass 4.25.4

        Download binaries

        Source code
        You are awesome. Thank you very much!

        Comment


          Originally posted by NiukNiuk View Post
          " GPULightmass Kernel: Line 106: cudaCheckError: invalid argument"
          This has to do with the amount of vertices and triangles that need baking, try setting a bunch of stuff on movable. In our project we set a lot of high poly trees on movable and this fixed it.

          Comment


            Originally posted by Virtual Builders View Post

            This has to do with the amount of vertices and triangles that need baking, try setting a bunch of stuff on movable. In our project we set a lot of high poly trees on movable and this fixed it.
            Thanks for your answer!!

            Comment


              Hi, all of you can anybody share the link for 4.26 preview Gpu lightmass

              Comment


                Originally posted by SAI GANGADHAR View Post
                Hi, all of you can anybody share the link for 4.26 preview Gpu lightmass
                Lol, why?! 4.26 has official GPU Lightmass implemented by the same guy who made GPU Lightmass in the first place.

                Comment


                  Originally posted by motorsep View Post

                  Lol, why?! 4.26 has official GPU Lightmass implemented by the same guy who made GPU Lightmass in the first place.
                  I think the official 4.26 requires DXR and some people might not have cards that support it. This version only requires CUDA.

                  Comment


                    Originally posted by DsyD View Post

                    I think the official 4.26 requires DXR and some people might not have cards that support it. This version only requires CUDA.
                    Indeed, I keep forgetting about that

                    Comment


                      Hi every one, I use UE4.25.4 now.
                      When I use GPU Lightmass 4.25.4 to built Lighting, it could not build.
                      I see project have 5 sub_levels (stream level). I deleted 5 sub_levels then could be build but project lost actor, mesh, of those 5 sub_levels.
                      If i kept those 5 sub_levels, I could not build.
                      Help me please ((

                      Comment


                        Will this version of GPULightmass still supported, or we are all moving to the RTX version?...

                        Comment


                          Originally posted by RickToxik View Post
                          Will this version of GPULightmass still supported, or we are all moving to the RTX version?...
                          I' guess we'll be pushed to jump to RTX : /

                          Comment


                            Originally posted by RickToxik View Post
                            Will this version of GPULightmass still supported, or we are all moving to the RTX version?...
                            https://www.nvidia.com/en-us/geforce...available-now/

                            Based on the charts GTX 1060 6Gb and better support RTX (actually DXR is what new official GPU Lightmass uses). I have 1060 6Gb, but I haven't tested performance yet. Should be definitely slower than RTX 2060, but maybe still faster than i7-7700.

                            Comment


                              i just got into gpu lightmass. 4.26 has it build in now. is there a reason why some of you havent moved into it? Also.... is there any tutorials how to use it? i managed to get it going but cant get a clean image... and so few settings.

                              Comment


                                Originally posted by syrom View Post
                                i just got into gpu lightmass. 4.26 has it build in now. is there a reason why some of you havent moved into it? Also.... is there any tutorials how to use it? i managed to get it going but cant get a clean image... and so few settings.
                                Well, in my case I`got a workflow that works professionally for ArchViz in 4.25.3.

                                My reason why not moved to 4.26:
                                1 - Preview
                                2 - I´m working with a 980 TI ( yes, still ) and is not supported.
                                3 - Working perfectly well in 4.25.3

                                Comment

                                Working...
                                X