Announcement

Collapse
No announcement yet.

Post processing not working on mobile!!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Post processing not working on mobile!!!

    Hi!
    Im working on a mobile game and despite of wanting to disable completely all post processing effects I noticed that all changes I make in post processing (settings and volumes) do not affect the game in mobile.
    In the mobile the game appears with the standard post prossecing and i can't change it.
    Can someone help me solving this problem?

    #2
    I would appreciate some help please.

    Comment


      #3
      enable Mobile HDR in Project Settings

      Comment


        #4
        But that makes the game look blurry. In a pixel style is not very convenient. Its possible to disable blurr after?
        (By the way, thanks for replying)

        Comment


          #5
          Yep. Blur is on by default.
          you must disable (value 0) it in post process settibgs or config vars

          Comment


            #6
            Wher do I change Blur? I cant find it.

            Comment


              #7
              https://answers.unrealengine.com/que...tion-blur.html
              btw search google ue4 paper2d blur and you get more possible fixes

              Comment


                #8
                Well that did a thing. Now I can play with these.
                Tanks!

                Comment


                  #9
                  Hey.
                  Sorry for not expressing myself well
                  But the only thing I manage to do was to make tonemapping work.
                  It becomes blurry just by activating Mobile HDR and it only looks blurry in mobile not in pc.
                  Also activating Mobile HDR makes the interface larger than normal in mobile.
                  Can somebody help?

                  Comment


                    #10
                    try this, it works for me. add r.mobile.tonemapperfilm=1 to the Rendering Settings section of your project's DefaultEngine.ini file. then open your project again; https://docs.unrealengine.com/zh-CN/...cts/index.html

                    Comment

                    Working...
                    X