Announcement

Collapse
No announcement yet.

UE4 + Nvidia Ansel + 360 Video Capturing

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by iBrews View Post

    Is your frame-rate in the sequence the same as your frame-rate in the blueprint? Sounds like this would happen if your sequence framerate is 30 and your blueprint framerate is 60.
    I have the blueprint and sequence set to 30 fps, as well as the constant frame rate set to 30 in the options

    Comment


    • #17
      Originally posted by Warrior9VR View Post

      I have the blueprint and sequence set to 30 fps, as well as the constant frame rate set to 30 in the options
      Not sure what's causing this, but a few ideas based on threads like this: (https://forums.unrealengine.com/deve...kipping-frames)
      -- try using a normal camera or a pawn and not a cinematic camera
      -- create an Unreal Engine shortcut on your desktop and launch Unreal Engine with the following options (this assumed 4.18 installed on your C drive) "C:\Program Files\Epic Games\UE_4.18\Engine\Binaries\Win64\UE4Editor.exe" -usefixedtimestep -fps=30 -notexturestreaming
      -- try doing a test export in an empty project to see if there might be something specific to your project settings
      Alex Coulombe
      Creative Director
      Agile Lens: Immersive Design
      New York City
      www.agilelens.com

      Comment


      • #18
        Changing it to a pawn for capturing made the difference! So folks, dont use a cinematic camera! Thanks for your assisstance iBrews

        Comment


        • #19
          Have been experimenting with the ansel rendering the past few days and now I am running out of video memory...assuming this is caused by the density of the scene I am trying to render. Any tips or work-arounds for this?

          Comment

          Working...
          X