Announcement

Collapse
No announcement yet.

Texture gets brighter when I look down

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Texture gets brighter when I look down

    Hello community,
    I am trying to create a scene with UE4. Therefore I created a landscape and now I want to texture it. My problem now is: when I look down onto the texture the light is getting brighter and brighter over time, when I look into the air or even straight forward after that the light resets. Some other guys had the same problem and there is always the same answer to turn of the eye adaption. But apparently this doesn't work.

    Note: I've decreased the brightness of the texture via the material editor.

    #2
    What you are describing is 99.9999999999999% auto exposure (eye adaption) at work. My only guess is that you must not have turned it off correctly. You can turn it off in a post process volume or in your global project settings. If you are turning it off in a Post process volume, make sure your Post Process Volume is checked as unbound, or that it's big enough to cover the playable area.

    Comment


      #3
      Originally posted by VaSSiLi View Post
      What you are describing is 99.9999999999999% auto exposure (eye adaption) at work. My only guess is that you must not have turned it off correctly. You can turn it off in a post process volume or in your global project settings. If you are turning it off in a Post process volume, make sure your Post Process Volume is checked as unbound, or that it's big enough to cover the playable area.
      Can you help me I am struggling to find the post process volume settings and change them to what you said.

      Comment


        #4
        To be sure to disable the Auto Exposure go on Project Settings, search for auto exposure and untick it, should be ok then

        Comment


          #5
          Put a Post Processing Volume on to your scene. Select it, scroll down in the Details window and make sure to enable the "Infinite Extent (Unbound)". Then scroll back up and find "Exposure" under the "Lens" tab. Put in the values as shown on the attached screenshot (ignore the exposure compensation).
          Attached Files

          Comment

          Working...
          X