No announcement yet.

{HELP] Cannot Play File : Video

  • Filter
  • Time
  • Show
Clear All
new posts

    {HELP] Cannot Play File : Video

    Hi everybody,

    since i've installed the 4.15.3 and now the 4.16, i can't play .MP4

    i've create a menu test with a animated font (video.mp4) in place of a black or image screen.

    When i create it on 4.15.2 it worked, without problems.

    But now on the new releases, i can't play any videos...

    that what it show on the Outpout Log :

    LogMediaUtils:Error: Cannot play file://../../../../../Unreal Projects/MyProject 4.16/Content/Movies/2017 Features Unreal Engine.mp4, because none of the enabled media player plug-ins support it:
    LogMediaUtils:Error: | AndroidMedia (only available on Android, but not on Windows)
    LogMediaUtils:Error: | AvfMedia (only available on iOS, Mac, but not on Windows)
    LogMediaUtils:Error: | WmfMedia (URI scheme or file extension not supported)

    i don't understand why is telling this.

    Have you a solution ?


    up please i don't find a solution at the moment.


      Someone have the same problem ?


        Have you already tried to convert your video to another format + import it again? (wmv, mov)
        Is your video in the H.264 encoding format?

        Btw, please bump your threads just when you havent got an answer within 4 days


          Sorry and thank you, i'm trying tomorow what you saied and tell you what's going on, thanks again.


            Hi, its still a problem in 4.18.

            [2018.03.10-12.27.21:864][ 0]LogMediaUtils: Error: Cannot play file://../../../ARCACatalog/Content/Movies/red_flowers.wmv: no media player plug-ins are installed and enabled in this project

            Its appear only in packaged build.
            I tried convert the file to MOV,MP4 and finally WMV, downgraded to 720p but nothing helped.
            I have all movie player plugins installed.


              Take a look at fps of the video, i had the same issue with 30fps, with 24 all cool.


                any luck? I have same issue 4.22