Announcement

Collapse
No announcement yet.

How Do You Enable Motion Blur?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    How Do You Enable Motion Blur?

    I've Googled this subject many times I cannot seem to find an answer for it. Basically, my problem is that I've imported a skeletal Alembic animation and I'd like to add Motion Blur to that animation. I've added a Post Process Volume to my game level and I've turned all of the motion blur settings under Rendering Features to their maximum settings. No matter what I change, I don't see results. It seems that other features like chromatic aberration and desaturation work with the Post Process Volume, but I've had absolutely no luck with motion blur or any other features under rendering features. Can anyone offer a solution to this problem?

    #2
    Project Settings > Engine > Rendering > Default Settings
    there should be a checkbox for motion blur, it enables for the whole project, so even camera movement will have a blur, if it doesn't work than I can't help you

    Comment

    Working...
    X