Announcement

Collapse
No announcement yet.

Meshes of trees breaking down in distance

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Originally posted by Dante01 View Post
    Thank you very much mk010769, that was it you did solve my problem...so for everybody who has same problem: Open your mesh, switch from preview scene to details panel and where it says Number of LODs change value from 4 to 2 and that should fix it. Thx a lot.
    Hi and thank you for mention it. It is not realy a solver for the problem, but it pops out at the new version of unreal and i didn´t know how to solve it in the material. I do not games, i do a 3D 360° film in unreal. So performance isn´t a great thing for me. I hate LODs pop up when you do a camera motion - a no go for film, but hate it in game as well.
    So i can live with 2 LODs. ;-)

    Leave a comment:


  • replied
    Originally posted by ixicalibur View Post
    hmm, hiding the issue isn't really solving the issue. open the tree and in your content browser find the billboard mat for that tree and set it on the last LOD. that will fix the problem. as for mk010769 problem, i have not tried the trees on 4.15 yet, but it should not be a huge issue to get them to work, they might just use a node that's being updated or something
    Hi,
    yes you are right i didn´t solve the problem and your way is the better one. But as i am not doing a game in unreal, i do a film in 3D and 360°, i don´t want more than 2 LODs or need them. I need good details and not performance. That´s why i only have 2 LODs of the treemodels. I just found an easy way to fix my problem. ;-)

    Leave a comment:


  • replied
    hmm, hiding the issue isn't really solving the issue. open the tree and in your content browser find the billboard mat for that tree and set it on the last LOD. that will fix the problem. as for mk010769 problem, i have not tried the trees on 4.15 yet, but it should not be a huge issue to get them to work, they might just use a node that's being updated or something

    Leave a comment:


  • replied
    Thank you very much mk010769, that was it you did solve my problem...so for everybody who has same problem: Open your mesh, switch from preview scene to details panel and where it says Number of LODs change value from 4 to 2 and that should fix it. Thx a lot.

    Leave a comment:


  • replied
    Hi Dante..

    i had this problem also in the last version of unreal with kite trees. I guess something has changed now and it isn´t like before. I get rid of this by lowering the LODs account in the mesh of hilltree_02. I set it to only two and skip the other 2. They got a new problem in 4.15 with the material.
    Should not use with mesh should be unchecked, otherwise the material is an error and is not rendering correct.
    Hope it helps
    Martin.
    Click image for larger version

Name:	Left_00000.jpg
Views:	2
Size:	379.1 KB
ID:	1123569

    Leave a comment:


  • replied
    The material for the LOD is set wrong. It's clearly the bark material when it should be some billboard material.

    Leave a comment:


  • started a topic Meshes of trees breaking down in distance

    Meshes of trees breaking down in distance

    Hey guys, total beginner with UE4 here. I need you to help me with something. Everytime when I place trees in my project this happens{check foto below}. Why is that and How can I fix that pls? Thx in advance.

    Click image for larger version

Name:	trees.jpg
Views:	2
Size:	396.0 KB
ID:	1209762
Working...
X