Announcement

Collapse
No announcement yet.

Rendering with sequencer.. particles / textures are lower quality

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Rendering with sequencer.. particles / textures are lower quality

    Hey, so I've run into a bit of a weird problem here, and I'm not exactly sure how to fix it.

    I've got a torch, set on a wall, running some particle flames that look fairly realistic - in-editor, regardless of what mode it is on, when simulating, it looks the way it is supposed to look - realistic flames. However, after setting up my sequencer scene to do a few panning shots - I noticed that the particles are actually way less textured during the movie recording / rendering process, both in the preview render and the final render itself. I've searched all over the render settings for what could possibly be affecting this - but I'll be honest, I'm not a game dev as much as I try, so I'm not sure where it is that I'm going wrong here.

    It just seems like, whenever it is capturing the video, the textures default to some fairly plain fire textures, it loses the 'realism' for whatever reason, I'm assuming something to do with memory or textures.

    Any insight at all would be much appreciated, thanks!

    #2
    Here, for a bit more clarity, I realized something else has happened as well - it seems like the lighting on the map just 'shifts' entirely depending on the camera view. While I think this may be a separate issue, they could be interconnected. Not sure, but I've attached two pictures just in case to show you what I mean.

    http://prnt.sc/d7sgqa

    http://prnt.sc/d7sgtb

    Comment


      #3
      Maybe it is not changing the texture mips when using a camera actor?

      Have you tried changing the textures in question to use no mipmaps?

      Comment


        #4
        I am having the same problem in my scene with my textures. I can't find any solution. Help Would be appreciated!

        Comment

        Working...
        X