Announcement

Collapse
No announcement yet.

the player start spawns a spectator mode

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    the player start spawns a spectator mode

    Hi! I'm new to unreal engine so i try to make my first vg with the 4.23 version.
    Once the player start is on the map, i press play but i'm just teleport to the player start, in spectator mode, while it was ok when i started to make the vg.
    Note : i moved the character blueprint in another file, but can someone help me? I wish i don't have to restart from scratch

    #2
    Did you try "Selected Viewport"? https://imgur.com/BrkjCZg It's from the arrow drop down menu next to play. You might have accidentally pressed alt+S to change game preview to simulate.

    Comment


      #3
      This happened to me when I clicked Play simply in a new project map that I hadn't changed settings for player start or character, etc. When clicking play, is there a hint at the top left or right of the viewport saying to click for mouse control / keyboard control? Try pressing Shift+F1 to change to walking mode, and get out of flying mode (or spectator mode).

      Comment

      Working...
      X