Announcement

Collapse
No announcement yet.

No elbows when importing custom armour

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Yep, that was the solution, thanks!!

    Glad it was something pretty simple, whelp, back to skinning! (why can't skinning be easier :'( )

    Hell I don't know man, but i am a 3D artist and would like to make some custom armor for the game, you got a link to any tuts for it? The importing process basically.
    Same as any weapon, what i did was export the metal shirt for reference and then skin the armour to the skeleton provided by the Ark Dev's. Skinning is by far the most painful process I have ever experienced with modeling, which is probably why i stuck around environment art rather than character art XD.

    Leave a comment:


  • replied
    From the screenshot is suspect you still have the skin mask for a long sleeved armor.

    You need to look at the "PrimalItemArmor" file for you armor adjust the skins mask:



    EDIT: Unless i missinterpreted this and there are actual parts missing from your model?
    Last edited by Mezzow; 08-11-2016, 06:03 PM.

    Leave a comment:


  • replied
    Hell I don't know man, but i am a 3D artist and would like to make some custom armor for the game, you got a link to any tuts for it? The importing process basically.

    Leave a comment:


  • started a topic No elbows when importing custom armour

    No elbows when importing custom armour

    Straight to the point, testing out custom armour for the next feature for my roman weapons mod. Problem is when importing into UE4 Ark, the elbows disappear. I have attached a screenshot to show my problem. I’ve been looking through all the settings and comparing them to the games assets but I can’t seem to see what it is I’m doing wrong.

    Any help would be greatly appreciated.

    (Skinning looks awful, I know, it’s still very WIP at the moment).

    Click image for larger version

Name:	NoArmsProblem.JPG
Views:	1
Size:	118.5 KB
ID:	1191506
Working...
X