Announcement

Collapse
No announcement yet.

Help Uploading, works in editer and test folder bad uploads

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Help Uploading, works in editer and test folder bad uploads

    Alright the problem was never the mod, but something wrong with the upload sequence. My test output works perfect as does the mod in Editor, but after uploading and installing the mod will not appear in game.

    I have tried disabling gameguard, logging out of steam, uploading via dek kit, uploading via SteamCMD with my login and pass with the vdf file location, resetting the mod config, changing mod info, resetting the id and publisher.

    The file is the right size about 36 kilobytes, as the working test output, but something is breaking along the way. I tried to copy the working test output to the upload file, but no dice. The game downloads it and load, but it's not appearing in game.

    Any ideas or advice?



    So for the past week I've tried to get a Island Extension to work which is simply painting rock foliage and settings to a part of the island via a new level in The island Sub Maps. I have tried multiple Tutorials to the letter from The Wookie, Donkey, multiple others, and even one in Russian. I have looked at at least 30+ topics in both support and the ark unreal engine via search and combing through pages, but nothing is working.
    I did this mod before on a previous pc but it died thus now on another. I followed the same steps as I did on the previous PC but it either won't cook properly or the files aren't linking correctly to cook. I have wiped and reinstalled the kit 3x now, but that's obviously not it.

    So at this point I just want someone to give me a step by step text guide from a fresh install of the dev kit or a link to live ark modding community. I tried the ark modding wiki discord but I can't get in so I guess it's dead. PM if you want to help.
    Last edited by WyvernTooth7; 07-28-2020, 11:59 PM.

    #2
    Friendly Bump for real issue

    Comment

    Working...
    X