Announcement

Collapse
No announcement yet.

(Sorta Fixed) Island Extension Issue.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    (Sorta Fixed) Island Extension Issue.



    Edit 2: OKAY. So after 3 weeks I figured out the issue sort of. Importing the mod directly into my Ark Game Files using the Test Setting Location makes the mod work. Somewhere in uploading / cooking for upload it breaks. Still testing to see if it's steam or the kit.









    Edit 1: I think my problem is linking the foliage to the level Scene Outliner at this point. Unfortunately I can't figure this out. Still need help.


    I made some mods a while back on another PC before it died, just got a new rig that can handle the kit, but I'm doing something wrong.

    I have made my mod level in the "IslandSubMaps" Folder and made sure that rocks were painted on that level and saved.
    Click image for larger version  Name:	001Error.png Views:	53 Size:	248.5 KB ID:	1786331
    I have the all the resources associated in the Mod Folder with all it's textures, bps, and settings. I have tried multiple combos of assets just trying to get it all to work.
    Click image for larger version  Name:	02Error.png Views:	20 Size:	137.6 KB ID:	1786332
    It's all saved.
    I cook the extension with Cook Island Extension. My first cook was 10 hours-ish on this machine. Followed by multiple cook attempts of a few minutes over the course of 5 days.
    Here are my settings with the .png pic at 400x400 pixels and tried Multiple sizes before 1000x1000pixels
    Click image for larger version  Name:	03Error.png Views:	21 Size:	71.6 KB ID:	1786333
    It cook successfully every time and updates okay via my id login on steam cmd.

    Click image for larger version  Name:	05Error.png Views:	20 Size:	114.5 KB ID:	1786334
    Here's the Cooked data and Upload data ^

    Now somewhere I'm doing something wrong or somethings bugged. I have reinstalled the dev kit once already with the same issue and verified files 3x.
    It appears in the workshop and as you can see I tried MULTIPLE VERSIONS but it's all the same, doesn't appear in game in Single or multiplayer. And it's always these repeated weird IDs with a "-" sign before it.Click image for larger version  Name:	06Error.png Views:	20 Size:	154.1 KB ID:	1786335
    Here's the Game mod folder v
    Click image for larger version  Name:	07Error.png Views:	22 Size:	25.0 KB ID:	1786336
    I've wasted so much time on this and I just want to know what I'm or the kit is doing wrong. And no matter what I do the rock do not appear at all. Any advice would be appreciated greatly.
    Last edited by WyvernTooth7; 07-28-2020, 05:22 PM.

    #2
    Bump, been trying for a week, still need help

    Comment

    Working...
    X