Announcement

Collapse
No announcement yet.

Falling true the world

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Falling true the world

    Hi everyone,

    I'm trying to make a map and because i'm not good I watch tuts. On a certain point u need to use level streaming for making it compact. But when I try totest the map after I glitch trough the world. This happens when I'm check the Enable World Composition in the world settings. If it's unchecked the map works fine. Does someone know the answer pls!

    A GIF as sample: https://gyazo.com/7d6c2194b1ae06a93462150b5e2e7c98

    Jornbink
    Last edited by Jornbink; 07-10-2018, 11:49 AM.

    #2
    After searching a day I found the solution beneath a video where someone also had this problem.
    What u need to do (if you got the same problem) u need to uncheck the "Enable World Origin Rebasing" box. When u do this it won't happen again.
    hopefully it will help someone!

    Comment

    Working...
    X