Announcement

Collapse
No announcement yet.

Custom kibble I made not working...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Custom kibble I made not working...

    So I attempting to make a custom kibble, I got it to where the kibble can craft perfectly fine, the dino it will tame is a custom colored Achatina, i made a copy of its dino settings class and added my custom kibble to it and added the new dinos setting to the 'dino settings class' of the dino.

    But when I place the kibble in the unconscious custom Achatina's inventory to tame it, it still says "Put food in inventory to tame" and does nothing until the Achatina wakes, I havve no idea what I am doing wrong.

    Yes, I am a novice to ark modding/mapping and don't know everything yet.

    Any help would be appreciated.

    #2
    Check this to make sure you covered all the steps
    https://wiki.arkmodding.net/index.ph...oColorsAndFood


    My Mods | P0k3r's Workshop

    Comment


      #3
      I followed all those steps very closely, to make sure I didn't miss anything, but it still says "put food in inventory to tame." and does not work.

      EDIT: just tested some more, sweet vegie cake still works on the custom achatina which i don't know why it works because I eliminated it from the "dino class settings."

      Edit: i finally got to where it says 'taming' but my new issue is... they won't eat it, like at all.

      Edit: Ahhh okay it just takes a while for this particular dino to eat the tame food, that's all, just gotta wait it out. Anyway I got it all working, thanks for your help
      Last edited by Tair-Genell123; 06-23-2018, 10:59 PM.

      Comment

      Working...
      X