Announcement

Collapse
No announcement yet.

UE4-ShooterGame Crash

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    UE4-ShooterGame Crash

    Every time I try to hit the play button UE4 locks up and crashes to desktop. I have tried to validate and everything checks out but the problem is still there. So next I tried to launch as standalone game and it still CTD but I get a message this time (see picture). the thing that gets me is I don't have an H drive. I can't find much on Google so I am wondering if anyone here knows anything about this.

    #2
    I am Having the exact same issue so its not just me I haven't found a thing to fix this everything works perfect but when I hit play to test the map I get this crash every single time.

    Comment


      #3
      quess me and you are the only 2 having this issue.

      Comment


        #4
        ok this again after a fresh install

        Comment


          #5
          can anyone please help with this ive downloaded this thing 2 times uninstalled everything to do with the unreal engine and ark devkit with this same error and crash can not fix it.

          Comment


            #6
            ok so I did some testing. and have found that this arkdevkit is just junk. I have uninstalled it uninstalled unreal launcher made sure everything was gone even in the registry with ccleaner. reinstalled unreal launcher and redownloaded the 150 gb arkdevkit again with this same **** *** error. what a shame that there to lazy to fix this this time I'm uninstalling and not downloading this junk back.

            Comment


              #7
              ok since no one her has the brain or the will to help with this problem I have deleted everything that has to do with unreal and ark devkit. I reinstalled unreal launcher. and installed unreal engine this time and it works perfect. I'm going to install the ark dev kit again this is 3 times at 150gb download if I get this h hard drive crash please fix your crappy editor cause it aint unreal its the ***'s that are putting out the ark updates. I ran unreal editor and can hit play on my map but when its with the arkdev kit it crashes just saying I'm trying it again if it works this time then you need unreal engine 4.19.0 also on your pc if so how bout some of these tech heads that know all this just comment on some thing and let us know instead of ignoring us .

              Comment


                #8
                KomaKoz, I doubt insulting people for not answering you is the best way to get help.

                With that being said, Googling D3D11Texture crash, seems to be related to directx textures? specifically directx 11. Lots of suggestions out there revolve around the graphics card.
                Question: Have you tried making a basic landscape, with nothing on it, no textures, meshes, or anything, and playing it?

                I am no expert at UE, even i have a question about some errors when compiling a map, that are still unanswered on this forum. But, getting heated and upset, will get you no where.
                Be patient and either you will figure it out, or someone will eventually help you. Remember, a lot of people here who help and reply, are people who are learning/learned the dev kit on thier own also, and don't 'have' to help anyone.

                Comment


                  #9
                  Greetings,
                  I am also having this same error message. I have followed the troubleshooting steps from the common problems forum post that lists d3d11 errors directly in it. It tells you to do all the basic stuff like update drivers and windows and all that. Did that. Still the same issue persists. My computers specs all meet the minimum and recommended criteria. I have tried hitting play on the lowest graphics settings. Still didn't work. I have verified and reinstalled the Dev kit many times. That also has not worked. I tried loading the test maps and they all load. Its only when I hit play that it happens on every single map/level. I have read countless forum posts and this seems to be a not so common error. I was delighted to find that I am not the only 1 with this fatal error code.
                  I have updated the dev kit to the latest version available as of March 2018. I run windows 10 and have a NVidia GeForce 970 graphics card all completely up to date with the latest updates and drivers. I am thinking it has to do with directx 12. My assumption is basically that it isn't compatible and that I need to somehow use directx11 instead of 12. Any light that can be shed on what might be going on is much appreciated. If indeed I need directx 11 how do I get the dev kit to force to that version instead of 12. This has been going on for like a month and I haven't got to test my map mod. On this computer "play" previously worked on my own maps and the test/example maps. I am extremely frustrated and await any suggestions as I want to continue producing my map but need to test it and cannot. thanks for your time.
                  Attached Files

                  Comment


                    #10
                    Okay. Totally unrelated to your specific problem, but I know this error (or at least it's type). Usually it does that either when a mod is making the game crash, or the video drivers are. I might point you in a wrong direction but it shouldnt take long to test. Check fi Ark the game starts. if it does, check to either update your video drivers to the latest version or diwbgrade it to 2-3 versions ago. It might fix it. I'd also try the most recent direct X

                    Comment


                      #11
                      FYI I also have this issue and I've been attempting to resolve it for a couple weeks now with no success

                      Comment


                        #12
                        I've tried all of the above and i still have this issue as well. Not sure what it is. I tried installing the dev kit on my weaker laptop as well and it has the same error.

                        Comment


                          #13
                          I'm wondering if there is a command in the command line argument setting that will let us use a different version of directX, like maybe 10 or 12. Does anyone know the argument to put in? I know for the ark survival game on steam it is something like "-sm4 -d3d10". Any ideas?

                          Comment


                            #14
                            Originally posted by dherb1733 View Post
                            Greetings,
                            I am also having this same error message. I have followed the troubleshooting steps from the common problems forum post that lists d3d11 errors directly in it. It tells you to do all the basic stuff like update drivers and windows and all that. Did that. Still the same issue persists. My computers specs all meet the minimum and recommended criteria. I have tried hitting play on the lowest graphics settings. Still didn't work. I have verified and reinstalled the Dev kit many times. That also has not worked. I tried loading the test maps and they all load. Its only when I hit play that it happens on every single map/level. I have read countless forum posts and this seems to be a not so common error. I was delighted to find that I am not the only 1 with this fatal error code.
                            I have updated the dev kit to the latest version available as of March 2018. I run windows 10 and have a NVidia GeForce 970 graphics card all completely up to date with the latest updates and drivers. I am thinking it has to do with directx 12. My assumption is basically that it isn't compatible and that I need to somehow use directx11 instead of 12. Any light that can be shed on what might be going on is much appreciated. If indeed I need directx 11 how do I get the dev kit to force to that version instead of 12. This has been going on for like a month and I haven't got to test my map mod. On this computer "play" previously worked on my own maps and the test/example maps. I am extremely frustrated and await any suggestions as I want to continue producing my map but need to test it and cannot. thanks for your time.

                            I am having the same exact issue on a fresh install of Windows 10 and the ARK developer kit available as of July 22nd 2018. Dual Xeon, 64GB's RAM and 980TI. Nothing iv tried has solved the issue at hand. Iv spent hours trying to resolve this and looking through forums. ARK game runs just fine.

                            Comment

                            Working...
                            X