Announcement

Collapse
No announcement yet.

Failed to upload to steam (Timeout)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Failed to upload to steam (Timeout)

    After trying to upload to steam from the editor, I get the error message "Failed to upload to steam (Timeout)"
    I have no idea what to do to fix this problem.

    If someone can help asap, it would be much appreciated.

    ps. I did search for other "failed to upload..." and such posts with no answers that helped me. Though I could have missed one.
    Last edited by NatherAylomen; 02-25-2016, 12:55 AM.

    #2
    Originally posted by NatherAylomen View Post
    After trying to upload to steam from the editor, I get the error message "Failed to upload to steam (Timeout)"
    I have no idea what to do to fix this problem.

    If someone can help asap, it would be much appreciated.

    ps. I did search for other "failed to upload..." and such posts with no answers that helped me. Though I could have missed one.
    I know I've had issues with uploading to steam depending on the time of day (sounds crazy I know). Any chance you can post the screenshot from steamcmd?
    Wildcard Mod Liaison | Creator of Primitive+ Survival

    Comment


      #3
      Here is the screenshot you wanted.

      Click image for larger version

Name:	ErrorMessage.jpg
Views:	1
Size:	645.6 KB
ID:	1101243

      Comment


        #4
        Originally posted by NatherAylomen View Post
        Here is the screenshot you wanted.

        [ATTACH=CONFIG]80514[/ATTACH]
        Have you tried it again since? And what internet connection are you on. It's possible a wifi signal cuts out momentarily nit finishing the upload, this just happened to me less than an hour ago.
        Kronos' Trade Center | http://steamcommunity.com/sharedfile.../?id=603370998

        Comment


          #5
          I just did a little while ago, and it seemed to upload when I instead cooked the map as a full conversion instead of just "cook map".
          I'm hoping that was my only problem, for now.

          Comment

          Working...
          X