Announcement

Collapse
No announcement yet.

7/3/2020: ARK Dev Kit v312.2 is now available on the Epic Launcher

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Yes, that's why I'm posting.
    Mods: NPC Bush Peoples V6


    Comment


      Anyone else get their dev kit turned to v 231.9 after replacing the files from github?
      My Mods - Cute Hair | Fun Vaults | xTcR Island | Invisible Turret Blocker
      My Servers - I have many servers running. Main server below.


      Find the rest of my servers at
      xTcR.Net Servers
      The Ark Life PVP Server

      Comment


        on OSX the Epic Launcher does not have an ARK tab. is mod development really possible under OSX? if so, how do i get the ARK tab to show?

        Comment


          Originally posted by SakuraSammi View Post
          Anyone else get their dev kit turned to v 231.9 after replacing the files from github?
          Yup, would be nice to have a fix


          My Mods | P0k3r's Workshop

          Comment


            Originally posted by Samson F. View Post
            Yes, that's why I'm posting.
            Check your devkit version, I bet it's 231.9 like Sakura and I


            My Mods | P0k3r's Workshop

            Comment


              Originally posted by WoefulMacabre View Post
              "ARK Dev Kit v232.6 has been posted to GitHub! (This update fixes an issue with Cooking Volumes within Map Extensions!)"

              Have you tried since .6 was put out?

              -WM
              I just tryied and it work well! same for water its all good now :P

              Comment


                Do you have working spawn volumes with your map extensions?

                Yep it is, from what iv seen, the dev kit version does not change with GitHub updates, in this case its gone back in time.
                Last edited by SwordsKeyboard; 01-27-2016, 10:00 PM.
                Mods: NPC Bush Peoples V6


                Comment


                  The version number is probably just an oversight.
                  ARKModding.net Wiki --- ARKModding.net: Resource Collection, BP Snippets --- ADK Tutorial/Example Blueprint Collection on github --- Tutorial: Adding custom MultiUse(Radial) menu entry/action --- My Steam Workshop

                  Comment


                    Originally posted by Mezzow View Post
                    The version number is probably just an oversight.
                    Appears to be. No more flickering sky, the water is murky again and the caves are back in my map extension so it is an updated version even tho it says it's older.


                    My Mods | P0k3r's Workshop

                    Comment


                      Originally posted by P0k3r View Post
                      Appears to be. No more flickering sky, the water is murky again and the caves are back in my map extension so it is an updated version even tho it says it's older.
                      I take part of that back. The caves and water are fine, however the flickering sky during the day still exists but only on a server. No flickering in single player. All I've done was change the morning noon and night sounds and changed the moon texture on TheIsland sublevel. It would make sense if the flicker happened at night, when the added texture is being used but it only happens during the day so I'm stumped as to what is causing it other than an issue with the way the map extensions interact.


                      My Mods | P0k3r's Workshop

                      Comment


                        So my ADK now opens in less than 30 seconds (it used to take 15-20 minutes) YAY.... But instantly freezes and becomes unresponsive when i try to drag my objects into the test map. Does anybody else have this issue?
                        Kronos' Trade Center | http://steamcommunity.com/sharedfile.../?id=603370998

                        Comment


                          Originally posted by IONIC_OVRDOSE View Post
                          So my ADK now opens in less than 30 seconds (it used to take 15-20 minutes) YAY.... But instantly freezes and becomes unresponsive when i try to drag my objects into the test map. Does anybody else have this issue?
                          give it a few its probably just loading as long as if u check u ur task manager thats its not freezing its fine
                          My MODS: Ark Advance | Ark Steampunk Mod

                          Comment


                            It was actually freezing the program causing it to become "Not responding" in Windows. It eventually worked properly after about 8 tries haha.
                            Kronos' Trade Center | http://steamcommunity.com/sharedfile.../?id=603370998

                            Comment


                              keep up the good work and the quick releases great job

                              Comment


                                So I just shoved the latest github files and the diff content on my last Epic version and now the Devkit crashes whenever I try to summon a creature. Also it won't cook mods anymore either, comes back with 3 Failures.

                                Comment

                                Working...
                                X