Announcement

Collapse
No announcement yet.

4/18: ARK Dev Kit v295.0 is now available on google drive!

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

    My Ark Dev Kit locks up when looking through the files located in content browser. Any suggestions

    Pc running window 7 pro

    Comment


      yeah that the devkit loading it up u just have to let it load
      My MODS: Ark Advance | Ark Steampunk Mod

      Comment


        Am I doing something totally wrong, or is TickedWorld just missing from PGD (as in it didn't get added)

        Comment


          Originally posted by GalaxyStudio View Post
          Am I doing something totally wrong, or is TickedWorld just missing from PGD (as in it didn't get added)
          Should all be there, function and event:

          ARKModding.net Wiki --- ARKModding.net: Resource Collection, BP Snippets --- ADK Tutorial/Example Blueprint Collection on github --- Tutorial: Adding custom MultiUse(Radial) menu entry/action --- My Steam Workshop

          Comment


            Originally posted by StudioWildcard
            -snip-
            I feel like there's something off about this update.

            In a child of PrimalBuff:


            That is context sensitive, and while that buff contains widget references, it is not itself a widget nor part of TrueSKY... is this further breaking of context unintentional or just a side effect?

            There was also a crash report:


            It's still not completely clear if that is due to the update itself or something unique to the person who experienced it.

            -WM
            Last edited by WoefulMacabre; 02-05-2017, 06:09 AM.
            Workshop: My Workshop
            ARK Modding Discord Admin: Join here!

            Comment


              the links for download from google drive aint really working; please add other

              Comment


                Originally posted by MiloKamilo View Post
                the links for download from google drive aint really working; please add other
                They work fine. No issues here.

                Comment


                  After copying the Epic Games content diff into my folder, the dev kit is crashing on start. Anyone else having this issue?
                  Last edited by Gozno; 02-05-2017, 05:08 PM.

                  Comment


                    This happened when I updated the dev kit.
                    http://imgur.com/a/wb4jz

                    Comment


                      Originally posted by RolandDEden View Post
                      This happened when I updated the dev kit.
                      http://imgur.com/a/wb4jz
                      Same... any assistance

                      Comment


                        Originally posted by StudioWildcard View Post
                        Hey all,

                        2/4:

                        The ARK Dev Kit v254.7 has been posted to the GitHub ( https://github.com/StudioWildcard1/Ark-Dev-Kit ) to download on top of the v253.x Epic Launcher build]
                        Link is dead. Can you supply the correct one please.

                        Comment


                          Originally posted by Gumballz View Post
                          Link is dead. Can you supply the correct one please.
                          link isnt dead u just dont have premission to view the link
                          My MODS: Ark Advance | Ark Steampunk Mod

                          Comment


                            ifnore that. I hadn't linked my epic account to my git hub account... working as intended

                            Comment


                              Originally posted by RolandDEden View Post
                              This happened when I updated the dev kit.
                              http://imgur.com/a/wb4jz
                              Have the same problem

                              Comment


                                Originally posted by spezz View Post
                                link isnt dead u just dont have premission to view the link
                                And how to get permission ? i already linked my GitHub Name with my Acc here. And still no permission. I linked it a few days ago
                                I will finish just this one line of code

                                Comment

                                Working...
                                X