Announcement

Collapse
No announcement yet.

1/18/2021: ARK Dev Kit v321.1 is now available on the Epic Launcher

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Thank for the news

    Leave a comment:


  • replied
    Originally posted by dreyn74 View Post
    I'm getting this error when I try to Update or Verify my ADK to 279.
    Code:
     Install Failed
    Could not set up permissions to install to:
    C:/Program Files/Epic Games/ARKDevKit
    Error Code: IS-0002-DP-07
    I have version 271.9 installed from binaries copied over the previous Epic Launcher version of ADK.
    Turns out this was resolved by remove and remaking broken symlinks to my installations.

    Leave a comment:


  • replied
    I'm getting this error when I try to Update or Verify my ADK to 279.
    Code:
     Install Failed
    Could not set up permissions to install to:
    C:/Program Files/Epic Games/ARKDevKit
    Error Code: IS-0002-DP-07
    I have version 271.9 installed from binaries copied over the previous Epic Launcher version of ADK.

    Leave a comment:


  • replied
    When is the latest announcement???

    Leave a comment:


  • replied
    Hi,

    Any release date on the Ark Devkit for Ark Aberration?

    Leave a comment:


  • replied
    Originally posted by DRIKHALOS View Post
    Hello there, totally new to dev kit.
    Can someone explain what exactly means to "extract those files ON TOP of the Epic Launcher installation"?
    How do you do it?
    Thanks : )
    Just copy those files to same directory and rewrite original files by them.

    Leave a comment:


  • replied
    Hello there, totally new to dev kit.
    Can someone explain what exactly means to "extract those files ON TOP of the Epic Launcher installation"?
    How do you do it?
    Thanks : )

    Leave a comment:


  • replied
    just wondering if v270 dev kit has been released in the epic games launcher not sure how else to update new to it all

    Leave a comment:


  • replied
    After 268.3 mine crashes constantly it always about a component of the file I'm working on. Is anyone else having this issue?

    Leave a comment:


  • replied
    Originally posted by NajKrid View Post
    I've got the same issue, seems the class viewer is not set up correctly?

    [edit] Figured it out: temporarily disabling your virus scanner when you extract the Dev Kit diff with winzip, 7zip etc makes all the difference. It seems the virus scanner heuristics flag a problem (false positive of course) when extracting...
    Legend! How did you even discover this fixes the issue? lol

    Leave a comment:


  • replied
    I've got the same issue, seems the class viewer is not set up correctly?

    [edit] Figured it out: temporarily disabling your virus scanner when you extract the Dev Kit diff with winzip, 7zip etc makes all the difference. It seems the virus scanner heuristics flag a problem (false positive of course) when extracting...
    Last edited by NajKrid; 09-12-2017, 06:06 AM. Reason: Additional info/solution

    Leave a comment:


  • replied
    Howdy,

    Not sure if everybody is getting this, but after installing V268.3 from Google, my ADK crashes when selecting the Event Graphs of custom DinoBPs. Opens as normal if opening a Vanilla Dino, but crashed on 3 custom Dinos tested.

    Problem persists even after verifying from the Launcher and then extracting the .zip again.

    Any ideas?
    Last edited by Burgesssssss; 09-08-2017, 07:36 PM.

    Leave a comment:


  • replied
    I wanna hug you for posting this! Thanks alot

    Leave a comment:


  • replied
    Originally posted by Skornedemon View Post
    launcher build, then the newest update over it.

    Link to logs: https://www.mediafire.com/?lw45a5cv30ao4at
    I put all the logs of all my attempts that day just in case.
    Skorn and anyone else having this issue, follow the below steps:
    1. Verify your build through the launcher
    2. Open the ADK and navigate to Game/Maps/TheIslandSubMaps/TheIsland
    3. Open that Umap and allow however long it takes for compiling
    4. Once compiled, click the "play" button to load into the map TheIsland and wait (about 4-6hrs for 60K shaders to compile)
    5. SUCCESS, you will be able to cook your mods once more without fatal errors.

    NOTE: This compiling process only takes place once per ADK build version

    Leave a comment:


  • replied
    Originally posted by Skornedemon View Post
    launcher build, then the newest update over it.

    Link to logs: https://www.mediafire.com/?lw45a5cv30ao4at
    I put all the logs of all my attempts that day just in case.
    I had a chance to review the logs a bit, then i reinstalled the Devkit and got the same results. so i decided to just cook a barebones mod such as the Arena that comes standard and the exact same error happens... Ill update this if i can get to the source of why this is happening unless someone from WC can chime in, but that would be unlikely.

    Leave a comment:

Working...
X