Announcement

Collapse
No announcement yet.

1/15: ARK Dev Kit v288.0 is now on the Epic Launcher!

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Originally posted by Midas2112 View Post
    The devs are busy trying to optimize ARK for it's full release in August. I probably wouldn't expect an updated dev kit till then at this point.
    July 12 is the projected date for the Dev Kit update

    EDIT: Might be pushed back to July 19th
    Last edited by Autonomic916; 07-04-2017, 11:13 PM.

    Leave a comment:


  • replied
    Originally posted by Skornedemon View Post
    I noticed the dev kit hasnt been updated in awhile, will it be?
    The devs are busy trying to optimize ARK for it's full release in August. I probably wouldn't expect an updated dev kit till then at this point.

    Leave a comment:


  • replied
    I'm curious as well if the dev kit is going to be updated soon. Some mods are broken due to incompatibility to core mechanics now and they can't fix them until the dev kit updates. This is including some of the Ark Sponsored Mods like Survival Plus. I want to get a server up and running with this and a couple of other mods but I can't until this gets fixed. Some of the issues can be gotten around, but the fatal error crashing from looking at another player's character when it tries to load the multi menu puts a big kink in playing with friends.

    Leave a comment:


  • replied
    I noticed the dev kit hasnt been updated in awhile, will it be?

    Leave a comment:


  • replied
    I dont see ark in the launcher now? how do I install the dev kit I downloaded from git?

    Leave a comment:


  • replied
    Any kind of eta on 258 update? if we're even going to get it, or waiting till next version?

    Leave a comment:


  • replied
    What about removing the DevKit from Steam since it's outdated and obsolete?
    You know not everyone have a 100mb/s connection, after wasting an entire afternoon downloading 37GB (useless at this point)
    Now i have to download other 92GB of devkit (the working one from UE4, wich is going to take me something like 2 days)
    Sorry to be rude, but it's frustrating.

    Leave a comment:


  • replied
    Anyone else crashing after this update? "Entry point not found"

    Leave a comment:


  • replied
    Originally posted by dreyn74 View Post
    The 257.45 file on google drive is misnamed "247.450".
    what he said

    Leave a comment:


  • replied
    The 257.45 file on google drive is misnamed "247.450".

    Leave a comment:


  • replied
    Ill try but i did it a few Updates before and it didnt accept it... but ill try and see what happen

    Leave a comment:


  • replied
    Originally posted by magerbeton View Post
    Hey WildCard,

    Why do i have to install the whole DevKit every time if you update it? I have to delete it and wait 2 days (Got not the best Internet conection). Hope you can help me.

    Good luck with developing,
    LG magerbeton
    Thats Strange, for me its working good. Dont matter if i update with downloaded files from github/google and copy it to the folder or update from Launcher. Maybe you mess up your files when copy to your DevKit Folder (the files from github/goolge drive) ?

    Leave a comment:


  • replied
    Hey WildCard,

    Why do i have to install the whole DevKit every time if you update it? I have to delete it and wait 2 days (Got not the best Internet conection). Hope you can help me.

    Good luck with developing,
    LG magerbeton

    Leave a comment:


  • replied
    Originally posted by CalvinVail View Post
    Is it normal that the Tek Building Structures have Metal Mesh in there "PrimalItem_Data" ? Because i created a "TekTier 4 All" Mod (Without to Kill Bosses) and if i make a copy of them they change in to Metal after Restart the Game/Server and if i turn on the Pick up function i pick up Metal Walls, this is absolutly strange xD
    Yeah there is something strange going on with this verison of the dev kit. I cooked a mod and for some reason it added TEK items into my mod folders after it cooked even though none of my blueprints are referencing any of these files. I had to go into the folder and manually delete them before I uploaded the mod to the workshop. The MOD worked fine once uploaded. I just don't understand why these TEK files were being included.

    Leave a comment:


  • replied
    Is it normal that the Tek Building Structures have Metal Mesh in there "PrimalItem_Data" ? Because i created a "TekTier 4 All" Mod (Without to Kill Bosses) and if i make a copy of them they change in to Metal after Restart the Game/Server and if i turn on the Pick up function i pick up Metal Walls, this is absolutly strange xD

    Leave a comment:

Working...
X