Announcement

Collapse
No announcement yet.

1/15: ARK Dev Kit v288.0 is now on the Epic Launcher!

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    After 268.3 mine crashes constantly it always about a component of the file I'm working on. Is anyone else having this issue?

    Leave a comment:


  • replied
    Originally posted by NajKrid View Post
    I've got the same issue, seems the class viewer is not set up correctly?

    [edit] Figured it out: temporarily disabling your virus scanner when you extract the Dev Kit diff with winzip, 7zip etc makes all the difference. It seems the virus scanner heuristics flag a problem (false positive of course) when extracting...
    Legend! How did you even discover this fixes the issue? lol

    Leave a comment:


  • replied
    I've got the same issue, seems the class viewer is not set up correctly?

    [edit] Figured it out: temporarily disabling your virus scanner when you extract the Dev Kit diff with winzip, 7zip etc makes all the difference. It seems the virus scanner heuristics flag a problem (false positive of course) when extracting...
    Last edited by NajKrid; 09-12-2017, 06:06 AM. Reason: Additional info/solution

    Leave a comment:


  • replied
    Howdy,

    Not sure if everybody is getting this, but after installing V268.3 from Google, my ADK crashes when selecting the Event Graphs of custom DinoBPs. Opens as normal if opening a Vanilla Dino, but crashed on 3 custom Dinos tested.

    Problem persists even after verifying from the Launcher and then extracting the .zip again.

    Any ideas?
    Last edited by Burgesssssss; 09-08-2017, 07:36 PM.

    Leave a comment:


  • replied
    I wanna hug you for posting this! Thanks alot

    Leave a comment:


  • replied
    Originally posted by Skornedemon View Post
    launcher build, then the newest update over it.

    Link to logs: https://www.mediafire.com/?lw45a5cv30ao4at
    I put all the logs of all my attempts that day just in case.
    Skorn and anyone else having this issue, follow the below steps:
    1. Verify your build through the launcher
    2. Open the ADK and navigate to Game/Maps/TheIslandSubMaps/TheIsland
    3. Open that Umap and allow however long it takes for compiling
    4. Once compiled, click the "play" button to load into the map TheIsland and wait (about 4-6hrs for 60K shaders to compile)
    5. SUCCESS, you will be able to cook your mods once more without fatal errors.

    NOTE: This compiling process only takes place once per ADK build version

    Leave a comment:


  • replied
    Originally posted by Skornedemon View Post
    launcher build, then the newest update over it.

    Link to logs: https://www.mediafire.com/?lw45a5cv30ao4at
    I put all the logs of all my attempts that day just in case.
    I had a chance to review the logs a bit, then i reinstalled the Devkit and got the same results. so i decided to just cook a barebones mod such as the Arena that comes standard and the exact same error happens... Ill update this if i can get to the source of why this is happening unless someone from WC can chime in, but that would be unlikely.

    Leave a comment:


  • replied
    Originally posted by taotsetung View Post
    [MENTION=230916]Skornedemon[/MENTION], [MENTION=79303]M1k3_C[/MENTION] can you share your log files from cooking?
    Usually found in "Epic Games\ARKDevKit\Projects\ShooterGame\Saved\Logs" and names "ShooterGame_2.log".

    Additionally it would be great to know if you installed the github build, the launcher build, or both!
    launcher build, then the newest update over it.

    Link to logs: https://www.mediafire.com/?lw45a5cv30ao4at
    I put all the logs of all my attempts that day just in case.

    Leave a comment:


  • replied
    Originally posted by taotsetung View Post
    [MENTION=230916]Skornedemon[/MENTION], [MENTION=79303]M1k3_C[/MENTION] can you share your log files from cooking?
    Usually found in "Epic Games\ARKDevKit\Projects\ShooterGame\Saved\Logs" and names "ShooterGame_2.log".

    Additionally it would be great to know if you installed the github build, the launcher build, or both!
    I tried both github and launcher. Keep in mind my MOD has been around since July 2015, and i have never had this sort of issue prior. Any assistance would be great.

    Here is the Google drive link: https://drive.google.com/open?id=0B_...kxhaE1sY1RqVDg

    Leave a comment:


  • replied
    [MENTION=230916]Skornedemon[/MENTION], [MENTION=79303]M1k3_C[/MENTION] can you share your log files from cooking?
    Usually found in "Epic Games\ARKDevKit\Projects\ShooterGame\Saved\Logs" and names "ShooterGame_2.log".

    Additionally it would be great to know if you installed the github build, the launcher build, or both!

    Leave a comment:


  • replied
    Originally posted by Skornedemon View Post
    I havent had this problem before, and I dont see any shaders compiling. Do I keep trying to compile it or is there something else I need to do.
    Edit: have a picture of the crash.
    [ATTACH=CONFIG]149524[/ATTACH]
    I am having a similar issue. it appears core files have been removed and replaced thus breaking already existing MODs referencing older assets. This needs to be addressed before its pushed to stable.

    Here are some to name a few:
    ARK-DifficultyColor
    SuperMusicStingers
    Last edited by M1k3_C; 07-26-2017, 02:01 AM.

    Leave a comment:


  • replied
    I havent had this problem before, and I dont see any shaders compiling. Do I keep trying to compile it or is there something else I need to do.
    Edit: have a picture of the crash.
    Click image for larger version

Name:	Bqnutld.png
Views:	1
Size:	63.5 KB
ID:	1131487
    Last edited by Skornedemon; 07-24-2017, 03:08 PM.

    Leave a comment:


  • replied
    Originally posted by Skornedemon View Post
    I just updated my dev kit to the latest provided here, and trying to compile my mod crashes the compiler about 5 minutes in.
    It does not reference anything specific, just a bunch of memory I think.
    yeah its compiling shaders during cook and running you out of memory.

    Leave a comment:


  • replied
    I just updated my dev kit to the latest provided here, and trying to compile my mod crashes the compiler about 5 minutes in.
    It does not reference anything specific, just a bunch of memory I think.

    Leave a comment:


  • replied
    just FYI, be prepared to compile 60,000 shaders with devkit 264.0

    Leave a comment:

Working...
X