Announcement

Collapse
No announcement yet.

Game Version 219 Animation Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Game Version 219 Animation Problem

    I am having difficulty trying to figure out what is causing my Small Dragons animation to not play properly in the latest update (219).

    All was perfect up until the game was updated and now only the idle animation works but nothing else. Without a newer version of the devkit with the 219 content to test in, I haven't a clue as to what could be the problem other then a change within the games base Animblueprints.

    Anyone else encountered this issue and if so have you found a way to fix it?


    **
    I have to explain to a lot of people why this is no longer working. I can only assume that these problems stem from new animations being added to the base blueprints and my current ones needing to be compiled against the newer version. I understand the game is in heavy development but it sure would be nice if someone from the development team would come in and give some technical details as to what to expect when there are changes to the code base we all rely on. Maybe even a devkit update a day or two in advanced before a major game update is pushed so people can be better prepared.

    http://steamcommunity.com/workshop/f...2253873515683/

    /rant
    Last edited by Encryption767; 10-14-2015, 06:02 PM.

    #2
    Yup.. It is not displaying its animations correctly or flying. Please help devs by releasing the dev kits sooner!

    Comment


      #3
      I have my own private Dinosaur Mod and I am encountering the same exact problem that you are. All my custom variant dinosaurs walk with weird glitching occurring and their animations dont seem to be working. I literally have not cooked or changed anything. The only change was updating to the most recent update to the game v219 and now this update has all of sudden caused this to happen. I am not sure why this is occurring.

      Comment


        #4
        Most likely because the devs have changed things in relation to files you've modified/replaced/referenced.

        You'll need to wait until the DevKit is updated to know for certain what's causing it.

        -WM
        Workshop: My Workshop
        ARK Modding Discord Admin: Join here!

        Comment


          #5
          They need to update the devkit the same time they update the game. This issue is causing allot of angst amongst modders and players who use their mods. It is has gotten to the point of not wanting to mod for this game or play it. If they cannot do this then it is a clear sign of where this game is headed.

          Comment


            #6
            Thanks for the report everyone. This should be resolved soon, but I do not have any details as of yet whether it will be a devkit recook or a main game recook until the issue is fully investigated.
            Creator of the ARK mods TorchBoost, PogLoot, and DinoWipe.

            Comment


              #7
              Yeah, same issue with my Boa, Spino and Pachy mods. I guess this has something to do with fixing the water movement. Also I think it's because they changed something in the base dino animation bp as at least for my mods it's the parent bp for my creatures blueprints.

              Anyway glad to see it's being resolved soon. Getting that updated devkit wouldn't hurt either : P

              Comment


                #8
                The issue had to do with new dino scaling options breaking children of those dinos, but I have been informed that the issue is now confirmed to be fixed in the upcoming v219.3 version of the ARK client. No recooking of mods should be needed.
                Creator of the ARK mods TorchBoost, PogLoot, and DinoWipe.

                Comment

                Working...
                X