Announcement

Collapse
No announcement yet.

First Mod - Problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    First Mod - Problems

    EDIT:
    Problem occurs when you fail to set the gamemode in your PrimalGameData_BP_YOURMODNAME file. Also created blank map from scrath to be sure.



    I'm trying to create a simple clone of the storage crate with a mesh replacement as a part of my first mod.

    All seems to function well within the editor but after uploading to steam my game crashes with this error.

    Click image for larger version

Name:	zError.jpg
Views:	1
Size:	552.2 KB
ID:	1164936

    I would appreciate someone who's more experience to have a look in my files to see what I've done wrong.

    Download ZIP mod source:
    Last edited by Helbirden; 10-13-2015, 10:40 PM. Reason: Solved

    #2
    Odd. I tried to cook, upload and playtest the blank generic mod (renamed to genericMod2 in mod blueprint and level) and I still get the same error when loading the mid ingame.

    EDIT: See above for solution.
    Last edited by Helbirden; 10-13-2015, 10:35 PM.

    Comment

    Working...
    X