Announcement

Collapse
No announcement yet.

fatal error when placing a new structure

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    fatal error when placing a new structure

    so i maded my own custom maded cnc machine but when i placing it the game crashing it works fine in the editorClick image for larger version

Name:	error.JPG
Views:	1
Size:	323.5 KB
ID:	1161234
    STEAM: [MAD]Dirty_Nightmare
    MOD: Dirty Weapons

    #2
    now i getting another issueClick image for larger version

Name:	Udklip1.JPG
Views:	1
Size:	249.9 KB
ID:	1087531
    STEAM: [MAD]Dirty_Nightmare
    MOD: Dirty Weapons

    Comment


      #3
      I know this from experience it may not apply to your issue. If the structure files have any nones / missing values set it may crash. If this has a new inventory the the dev kit is picky on how you add it under components. May try re making inventory file and linking it a different way. It isnt much but two things to check.

      Comment


        #4
        I was getting very similar issues from having no game mode assigned. I followed a guide and made the testgamemode then later decided I didn't need it and assigned that value Default. I thought the game would auto load one doing that but all it did was crash as the map was loading.

        Comment


          #5
          i fixet it by changing the inventory component
          STEAM: [MAD]Dirty_Nightmare
          MOD: Dirty Weapons

          Comment

          Working...
          X