Announcement

Collapse
No announcement yet.

Epic Games launcher wont connect to server

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Epic Games launcher wont connect to server

    Hey everyone, for some reason after I try to update the dev kit through the epic games launcher it no longer wants to work. It keeps saying unable to reach epic server at this time and if I try to go offline the Ark tab is blank. I try googling a solution but everyone I have found doesn't seem to work. I tried adding -http=wininet to the end of the target in my shortcuts icon. I deleted the epic launcher folder and reinstalled unreal. And it still doesn't work. It's frustrating me beyond belief. Does anyone have this issue or know why this might be happening? It was just working earlier today and now it wont. Any help at all would be appreciated.

    This is what it shows when I try debugging.

    [2015.09.12-03.38.22:789][ 0]Log file open, 09/11/15 23:38:22
    [2015.09.12-03.38.22:789][ 0]LogModuleManager:Warning: ModuleManager: Module 'PakFile' not found - its StaticallyLinkedModuleInitializers function is null.
    [2015.09.12-03.38.22:789][ 0]LogInitisplay: RandInit(-1672145918) SRandInit(-1672145914).
    [2015.09.12-03.38.22:789][ 0]LogTaskGraph: Started task graph with 3 named threads and 6 total threads.
    [2015.09.12-03.38.22:789][ 0]LogInit: Version: 4.9.0-2669838+++depot+UE4-LauncherLive
    [2015.09.12-03.38.22:789][ 0]LogInit: API Version: 2669838
    [2015.09.12-03.38.22:789][ 0]LogInit: Compiled (64-bit): Aug 26 2015 16:23:05
    [2015.09.12-03.38.22:789][ 0]LogInit: Compiled with Visual C++: 18.00.21005.01
    [2015.09.12-03.38.22:789][ 0]LogInit: Build Configuration: Shipping
    [2015.09.12-03.38.22:789][ 0]LogInit: Branch Name: ++depot+UE4-LauncherLive
    [2015.09.12-03.38.22:789][ 0]LogInit: Command line: "C:\Program Files\Epic Games\Launcher\Portal\Binaries\Win64\EpicGamesLauncher.exe" -debuglogging -SaveToUserDir -Messaging
    [2015.09.12-03.38.22:789][ 0]LogInit: Base directory: C:/Program Files/Epic Games/Launcher/Portal/Binaries/Win64/
    [2015.09.12-03.38.22:789][ 0]LogInit: Rocket: 0
    [2015.09.12-03.38.22:791][ 0]LogInit: Presizing for 0 objects not considered by GC, pre-allocating 0 bytes.
    [2015.09.12-03.38.22:791][ 0]LogInit: Object subsystem initialized
    [2015.09.12-03.38.22:791][ 0]LogInit: Computer: SAL-PC
    [2015.09.12-03.38.22:791][ 0]LogInit: User: Sal
    [2015.09.12-03.38.22:791][ 0]LogInit: CPU Page size=4096, Cores=4
    [2015.09.12-03.38.22:791][ 0]LogInit: High frequency timer resolution =3.320410 MHz
    [2015.09.12-03.38.22:791][ 0]LogMemory: Memory total: Physical=7.9GB (8GB approx)
    [2015.09.12-03.38.22:791][ 0]LogMemory: Platform Memory Stats for Windows
    [2015.09.12-03.38.22:791][ 0]LogMemory: Process Physical Memory: 18.67 MB used, 18.67 MB peak
    [2015.09.12-03.38.22:791][ 0]LogMemory: Process Virtual Memory: 14.86 MB used, 14.86 MB peak
    [2015.09.12-03.38.22:791][ 0]LogMemory: Physical Memory: 6098.18 MB used, 8086.95 MB total
    [2015.09.12-03.38.22:791][ 0]LogMemory: Virtual Memory: 124.45 MB used, 8388608.00 MB total
    [2015.09.12-03.38.22:792][ 0]LogTextLocalizationManager: The requested culture ('en_US') has no localization data; parent culture's ('en') localization data will be used.
    [2015.09.12-03.38.22:838][ 0]LogTaskGraph: Started task graph with 3 named threads and 6 total threads.
    [2015.09.12-03.38.22:969][ 0]LogInit: Using libcurl 7.41.0
    [2015.09.12-03.38.22:969][ 0]LogInit: - built for x86_64-pc-win32
    [2015.09.12-03.38.22:969][ 0]LogInit: - supports SSL with WinSSL
    [2015.09.12-03.38.22:969][ 0]LogInit: - other features:
    [2015.09.12-03.38.22:969][ 0]LogInit: CURL_VERSION_SSL
    [2015.09.12-03.38.22:969][ 0]LogInit: CURL_VERSION_IPV6
    [2015.09.12-03.38.22:969][ 0]LogInit: CURL_VERSION_ASYNCHDNS
    [2015.09.12-03.38.22:969][ 0]LogInit: CURL_VERSION_LARGEFILE
    [2015.09.12-03.38.22:969][ 0]LogInit: CURL_VERSION_IDN
    [2015.09.12-03.38.22:969][ 0]LogInit: CurlRequestOptions (configurable via config and command line):
    [2015.09.12-03.38.22:969][ 0]LogInit: - bVerifyPeer = true - Libcurl will verify peer certificate
    [2015.09.12-03.38.22:969][ 0]LogInit: - bUseHttpProxy = false - Libcurl will NOT use HTTP proxy
    [2015.09.12-03.38.22:969][ 0]LogInit: - bDontReuseConnections = false - Libcurl will reuse connections
    [2015.09.12-03.38.22:969][ 0]LogInit: - CertBundlePath = nullptr - Libcurl will use whatever was configured at build time.
    [2015.09.12-03.38.23:009][ 0]LogStandaloneRenderer: D3D11CreateDevice Result: 0
    [2015.09.12-03.38.23:125][ 0]Portal: Constructing App Data Access Layer
    [2015.09.12-03.38.23:135][ 0]Portal: Constructing App Domain Layer
    [2015.09.12-03.38.23:135][ 0]FCommunityPortalOSSImpl::InitialiseOSS
    [2015.09.12-03.38.23:135][ 0]FCommunityPortalDynamicContent::HandleEMSFileUpdated()
    [2015.09.12-03.38.23:179][ 0]Portal: Constructing App Presentation Layer
    [2015.09.12-03.38.23:200][ 0]Portal: Constructing App UI Layer
    [2015.09.12-03.38.23:200][ 0]LogOnline:Verbose: MCP: Sending Client Auth request. url=https://account-public-service-prod03.ol.epicgames.com/account, Payload=[REDACTED]
    [2015.09.12-03.38.23:200][ 0]LogHttp:Verbose: 000000000343AA00: URL='https://account-public-service-prod03.ol.epicgames.com/account/api/oauth/token'
    [2015.09.12-03.38.23:200][ 0]LogHttp:Verbose: 000000000343AA00: Verb='POST'
    [2015.09.12-03.38.23:200][ 0]LogHttp:Verbose: 000000000343AA00: Custom headers are present
    [2015.09.12-03.38.23:200][ 0]LogHttp:Verbose: 000000000343AA00: Payload size=29
    [2015.09.12-03.38.23:201][ 0]LogHttp:Verbose: 000000000343AA00: Adding header 'Content-Type: application/x-www-form-urlencoded'
    [2015.09.12-03.38.23:201][ 0]LogHttp:Verbose: 000000000343AA00: Adding header 'User-Agent: game=UELauncher, engine=UE4, version=4.9.0-2669838+++depot+UE4-LauncherLive'
    [2015.09.12-03.38.23:201][ 0]LogHttp:Verbose: 000000000343AA00: Adding header 'Content-Length: 29'
    [2015.09.12-03.38.23:201][ 0]LogHttp:Verbose: 000000000343AA00: Adding header 'Pragma: no-cache'
    [2015.09.12-03.38.23:201][ 0]LogHttp:Verbose: 000000000343AA00: Adding header 'Expect: '
    [2015.09.12-03.38.23:201][ 0]LogHttp:Verbose: 000000000343AA00: request (easy handle:00000000051640C0) has been added to multi handle for processing
    [2015.09.12-03.38.23:217][ 0]LogHttp:Verbose: Request 000000000343AA00 (easy handle:00000000051640C0) has completed (code:6) and has been marked as such
    [2015.09.12-03.38.23:217][ 0]LogHttp:Verbose: 000000000343AA00: request failed, libcurl error: 6 (Couldn't resolve host name)
    [2015.09.12-03.38.23:217][ 0]LogOnline:Warning: MCP: Invalid response. code=0 errorcode=ConnectionFailure errormessage=Connection to the server failed.
    [2015.09.12-03.38.23:217][ 0]LogOnline: MCP: Service status updated [Normal] -> [ConnectionDropped]
    [2015.09.12-03.38.23:217][ 0]LogOnline:Warning: MCP: Client auth request failed. Connection to the server failed.
    [2015.09.12-03.38.23:217][ 0]LogOnline:VeryVerbose: MCP: Canceling Mcp request for client=34a02cf8f4414e29b15921876da36f9a url=https://launcher-public-service-prod06.ol.epicgames.com/launcher/api/cloudstorage/system?start=0&count=1000
    [2015.09.12-03.38.23:217][ 0]LogOnline:Warning: MCP: Invalid response. code=0 errorcode=ConnectionFailure errormessage=Connection to the server failed.
    [2015.09.12-03.38.23:217][ 0]LogOnline:Warning: MCP: EnumerateFiles request failed. Connection to the server failed.
    [2015.09.12-03.38.23:217][ 0]FCommunityPortalOSSImpl::OnEnumerateFilesComplete - FALSE - 0 files
    [2015.09.12-03.38.23:217][ 0]FCommunityPortalOSS::OnEnumerateFilesComplete - no remote files have changed
    [2015.09.12-03.38.23:314][ 0]FCommunityPortalManagerImpl: Change State CPManagerState_Init->CPManagerState_SelfPatching
    [2015.09.12-03.38.23:426][ 0]FCommunityPortalUpdater: Change State UpdaterState_Init->UpdaterState_CheckForUpdate
    [2015.09.12-03.38.23:538][ 0]FCommunityPortalOSSImpl::RequestSelfPatchEntitlements
    [2015.09.12-03.38.23:538][ 0]LogOnline:Verbose: MCP: Starting QuerySelfPatchBuild request.
    [2015.09.12-03.38.23:538][ 0]LogOnline:VeryVerbose: MCP: Queuing Mcp request for client=34a02cf8f4414e29b15921876da36f9a url=https://launcher-public-service-prod06.ol.epicgames.com/launcher/api/public/assets/Windows/x/UnrealEngineLauncher?label=Live
    [2015.09.12-03.38.23:554][ 0]LogOnline:VeryVerbose: MCP: Canceling Mcp request for client=34a02cf8f4414e29b15921876da36f9a url=https://launcher-public-service-prod06.ol.epicgames.com/launcher/api/public/assets/Windows/x/UnrealEngineLauncher?label=Live
    [2015.09.12-03.38.23:554][ 0]LogOnline:Warning: MCP: Invalid response. code=0 errorcode=ConnectionFailure errormessage=Connection to the server failed.
    [2015.09.12-03.38.23:554][ 0]LogOnline:Warning: MCP: QuerySelfPatchBuild request failed.
    [2015.09.12-03.38.23:554][ 0]LogOnline:Warning: MCP: Request:
    [2015.09.12-03.38.23:554][ 0]LogOnline:Warning: MCP: https://launcher-public-service-prod...ts/Windows/x/U
    Mod Creations for Ark Salcarr's Workshop.

    #2
    Are you still having this problem?

    Comment


      #3
      Nope, sorry. It seems like there was something wrong with my PC. After a frustrating long amount of hours I fixed my PC and now it works back to modding
      Mod Creations for Ark Salcarr's Workshop.

      Comment


        #4
        Originally posted by salcarr View Post
        Nope, sorry. It seems like there was something wrong with my PC. After a frustrating long amount of hours I fixed my PC and now it works back to modding
        What was wrong with your PC?

        Comment


          #5
          I think it was a malware, not fully sure. I know that I had Vuze torrent messing up as well, like both programs were being blocked by my firewall but yet my firewall was off. So after some researching and trouble shooting I finally got it to work again.
          Mod Creations for Ark Salcarr's Workshop.

          Comment

          Working...
          X